Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ugly, Pixelated, Jagged Fonts On Windows 10


  • Please log in to reply
4 replies to this topic

#1 MrLucid

MrLucid

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:16 PM

Posted 21 October 2016 - 04:45 PM

Hi all, I really hope someone can help with this, it has been plaguing me for months and nowhere I turn to seems to be able to offer any advice - or at least any that goes any way to solving the problem.

 

OS: Windows 10 Pro 64bit
GPU: MSI Nvidia GeForce GTX 970
CPU: Intel i5 4670k

 

I'm having a problem with certain fonts looking terrible on Windows 10. Originally when I built my computer I had Windows 7 installed, then upgraded to Windows 8, then 8.1, then 10 and the 10 Anniversary update. I've recently tried reinstalling what I assume is a completely fresh system install, which I did by downloading the installation media from the Microsoft website. I installed Windows 10 Pro though I'm not sure if I had Home or Pro version before.

 

All the time I've been using the machine, from Windows 7 up to Windows 10, I've had no issues whatsoever with my fonts. However, around about February this year I noticed that when Microsoft forced Windows 10 patches on me, certain patches (notably the cumulative update patches) would render a lot of my system fonts looking terrible. Uninstalling these patches, then hiding them to prevent them being re-downloaded, would fix the issue. At least, until Microsoft forced the next patch on me. This was fine up until the recent Anniversary update, which of course ruined my fonts again. I tried rolling the OS back but apparently I was past the 10 day rollback period and I got caught in an endless loop of the computer rebooting when trying to revert back to regular Windows 10, so I ended up doing a fresh install. I've spoken to friends about this and their fonts are showing just fine, so I'm not sure what's happening with my machine. Here are some screenshots to illustrate the change in font quality:

 

Before: http://i.imgur.com/xMzOqBb.png
After: http://i.imgur.com/qsys0St.png

 

You can see how the full, rounded characters have changed into thin, pixelated ones. I've included a lot of Japanese text as I am currently learning Japanese, and I find it really hard to read the thin, spindly text I now have. It makes it hard to recognise characters properly. You can see the big difference in the font used in the Skype taskbar icon, too. It affects fonts for non-Windows applications as well, as evidenced by the Final Fantasy XIV login page I have displayed. You can see how crappy the fonts look in the second picture. I'm pretty sure this bleeds over into the actual gameplay as well, I could be imagining things but I'm fairly certain the fonts don't look as nice in-game as they used to. It also affects a lot of other websites as well. I don't have a "before" picture, but this is currently how news articles within FFXIV are appearing - barely legible: http://i.imgur.com/Z7GnrQY.png

 

I've tried adjusting the ClearType font settings, I've made sure all the latest drivers for everything have been installed. I have also tried plugging my monitor into the onboard GPU port to rule out any issues with my GTX970 card, as I've seen on some sites that it could be an Nvidia issue - though whenever I've seen this raised on forums, Nvidia blames Microsoft. I've gone into every system menu and tweaked every font option I can think of, but I'm at a loss as to what to try next.

 

I've been searching for a solution to this for nearly a year and it's getting very tiresome. Please, please can somebody offer a solution?


Edited by MrLucid, 21 October 2016 - 04:46 PM.


BC AdBot (Login to Remove)

 


#2 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:03:16 PM

Posted 21 October 2016 - 05:26 PM

Restore Windows default fonts by opening the Control Panel, clicking Appearance and Personalization, and then clicking Fonts. In the left pane, click Font Settings and then click the Restore Default Font Settings button.


Posted Image


#3 MrLucid

MrLucid
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:16 PM

Posted 21 October 2016 - 06:09 PM

I've done that and it makes no difference. One thing I did notice going into fonts is that a lot of them were greyed out. I downloaded fonts for all languages and enabled all the fonts I have installed. A lot of fonts have now changed, mostly for the better, a few for the worse, but they're still not how they were previously. I just want my computer to look like it did before and it's driving me nuts.



#4 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:03:16 PM

Posted 21 October 2016 - 06:21 PM

What happens when you boot your computer into Safe Mode?

What was the result of you connecting monitor to motherboard on board VGA port?

Have you tried previous version of NVIDIA graphic card driver?

Have you tried Windows 7, 8 or 8.1 versions of NVIDIA graphic card driver?


Posted Image


#5 jk545

jk545

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:16 PM

Posted 20 March 2018 - 02:26 AM

MrLucid,

 

I've also had the same problem. It has nothing to do with the graphics card. I've found the fix.
 

You must have found the solution buy now. But anyway for the future users who face similar issues, please follow the following:

1. Control Panel --> Appearance and Personalization --> Fonts and then on the left panel, select the Adjust Clear Type Text option.

2. Follow the instructions and choose how clear you'd like the fonts to be and restart all your programs.

This had fixed this issue in my computer.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users