Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Your organizations policies are preventing...hyperlinks not working


  • Please log in to reply
1 reply to this topic

#1 afgIII

afgIII

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:09 PM

Posted 20 October 2016 - 08:25 AM

When I click on a hyperlink in a Word document I get the error message "Your organizations policies are preventing...". 



BC AdBot (Login to Remove)

 


#2 MasterNe0

MasterNe0

  • Members
  • 107 posts
  • OFFLINE
  •  
  • Local time:01:09 PM

Posted 20 October 2016 - 11:48 AM

Take a look at this: https://support.microsoft.com/en-us/kb/310049

 

Their a registry fix on the bottom of that support page you want to look at since your on Windows 10. It should fix your issue if you follow that (make sure to backup your registries before modifying anything)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users