Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet very slow while wifi adapter dl traffic very high


  • Please log in to reply
1 reply to this topic

#1 chromx

chromx

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:07 PM

Posted 20 October 2016 - 04:56 AM

Hello there, 
I have been experiencing alot of issues with my network adapter since i tried to install a oracle virtual machine a week ago.

The problem is, everytime i just open any browser or try to download any file, the taskmanager and ressourcemanager of windows 10 shows that my downloadspeed dl-traffic is at the max which is 800kbit/s even tho im not even trying to load any website. If i try to download something i get only 30-70 kbit/s, tested in IE and chrome and firefox. 

I updated and reinstalled my network card drivers (Qualcomm atheros QCA61x4A) without any other change than that the information at right bottom corner of wifi tells me im not connected - no connections avaible while im actually connected to my network and surfin the internet. 

I also reseted my C: windows partition and reinstalled windows there, also after that hasnt worked i installed a new windows 10 version from a USB stick. The problem doesnt change, my internet speed is suddenly only like old modem times, while my flatmates complaining that when im home and turning on my computer, the internet (dsl 16k) becomes VERY slow and sometimes dont even load up a normal webpage.

So theres 2 possibilitys in my opinion, one would be that there is a virus (but i did scan with heaps different antivirus tools without finding anything) which had infected my second harddrive that i havend wiped and which may have infected my C: drive afer the new windows installation right away,

or my wifi network adapter is broken somehow,
or my router is somehow compromised, but my flatmates are getting normal speed and can watch youtube and stuff (only when im not logged into the wifi network), which is impossible for me.

Also my router shows that there is the same download traffic than my ressourcemanager tells i would have, so about 800 kbit even if im the only one connected to the fritz box.
I did all windows updates last night and as soon my computer is idle or doesnt require internet connection, the dl rate drops to about zero again. 
I really dont know what to do anymore, do you have any ideas?
I would appreciate any answer or help
Thanks



BC AdBot (Login to Remove)

 


#2 chromx

chromx
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:07 PM

Posted 20 October 2016 - 06:16 AM

#close please

 

problem been at my internet provider which had for some reason throttled my bandwith to 800 instead of 14000 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users