Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Connection issues, crashes and system restore failures after malware removal


  • Please log in to reply
No replies to this topic

#1 Jontron2470

Jontron2470

  • Members
  • 1 posts
  • OFFLINE
  •  

Posted 20 October 2016 - 04:32 AM

Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 10 Home, 64 bit
Processor: Intel® Core™ i5-6300HQ CPU @ 2.30GHz, Intel64 Family 6 Model 94 Stepping 3
Processor Count: 4
RAM: 12199 Mb
Graphics Card: NVIDIA GeForce 940MX, -2048 Mb
Hard Drives: C: Total - 572319 MB, Free - 200008 MB; D: Total - 360517 MB, Free - 80132 MB;
Motherboard: Micro-Star International Co., Ltd., MS-1796
Antivirus: Avira Antivirus, Disabled

I had been having some problems with adware in Steam, so I ran hitmanpro, adwcleaner and malwarebytes to get rid of anything that might be causing a problem, however when I restarted, I had more problems than before.

First of all, I cannot find a network connection, it constantly tells me no connections are available.

Then when I try to log on, it takes ages to get on, and when it does, gives me a 'Windows could not connect to the SENS service' message.

Then several things intermittently cause a 'Your PC will automatically restart in one minute' error. Trying to open control panel directly does this, and often I cannot run completely through chkdsk or another command prompt action before it pops up.

I attempted a system restore and got an error 0x80070571 message. I scheduled chkdsk/r to run on next restart and then restarted, but it doesn't seem to have done anything.

Then when I ran chkdsk/scan I was told 'Windows has scanned the file system and found no problems. No further action is required.'

I tried a system restore from before this issue and received error 0x80042302 " A Volume Shadow Copy Service component encountered an unexpected error. Check the Application event log for more information." and then immediately the 'Your PC will automatically restart in one minute' error.

I have booted in safe mode with command prompt and run sfc/scannow and was told Windows Resource Protection found corrupt files but was unable to fix some of them.

I also ran chkdsk/scan again but received a message saying chkdsk/scan does not work in safe mode.

I tried startup repair but received a message saying automatic repair was unable to repair my PC

So I left chkdsk/R running all night, came back to see seemingly nothing changed. I ran system restore again with the same and different restore points, it seemed to work for a while, then gave me an error:

'System restore failed to extract the file C:\Windows\servicing\packages\PA86D~1.CAT from the restore. The restore point was damaged or was deleted during the restore.

Any suggestions on how to fix this or what caused it? Ideally I'd like to get the system restore fixed and roll back.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users