Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

post editor doesn't have attach button


  • Please log in to reply
5 replies to this topic

#1 meemoe_uk

meemoe_uk

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:06:49 AM

Posted 19 October 2016 - 06:30 AM

no_af_zpsadxuxatx.png

 

Hi, I'm getting a different reply editor to the one that's pictured in the 'how to post' walkthrus. Most notably there's no 'attach file' button. Without an attach file button, I can't comply with the helper instructions, and they lose interest in my case. Is anyone else having this problem? Am I missing something obvious? Or is there something wrong with the site?

 

 



BC AdBot (Login to Remove)

 


#2 xXToffeeXx

xXToffeeXx

    Bleepin' Polar Bear


  • Malware Response Instructor
  • 6,078 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:The Arctic Circle
  • Local time:06:49 AM

Posted 19 October 2016 - 10:00 AM

Can you take a screenshot of what you see? Also, what forum are you trying to attach files in?

 

xXToffeeXx~


~If I am helping you and you have not had a reply from me in two days, please send me a PM~

 

logo-25.pngID Ransomware - Identify What Ransomware Encrypted Your Files [Support Topic] - If we have helped you out and you want to support what we do, you can do so here

 

 ~Twitter~ | ~Malware Analyst at Emsisoft~


#3 meemoe_uk

meemoe_uk
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:06:49 AM

Posted 19 October 2016 - 10:45 AM

that pic in the 1st post : on the left is what I see. The walkthrough is on the right.

 

where on the left pic is the attach file button?

Im posting in the 'Am I infected?' forum. The helpers are asking for a speccy report, I can't attach it.

http://www.bleepingcomputer.com/forums/f/103/am-i-infected-what-do-i-do/



#4 xXToffeeXx

xXToffeeXx

    Bleepin' Polar Bear


  • Malware Response Instructor
  • 6,078 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:The Arctic Circle
  • Local time:06:49 AM

Posted 19 October 2016 - 10:53 AM

Ah. This happens because attaching files are disabled in Am I Infected?

 

I suggest using something like http://www.filedropper.com/ instead.

 

xXToffeeXx~


~If I am helping you and you have not had a reply from me in two days, please send me a PM~

 

logo-25.pngID Ransomware - Identify What Ransomware Encrypted Your Files [Support Topic] - If we have helped you out and you want to support what we do, you can do so here

 

 ~Twitter~ | ~Malware Analyst at Emsisoft~


#5 Al1000

Al1000

  • Global Moderator
  • 7,716 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:06:49 AM

Posted 25 October 2016 - 06:31 AM

When specifically asked for a Speccy report, all you need to post is a link. Please see here for instructions:

http://www.bleepingcomputer.com/forums/t/323892/publish-a-snapshot-using-speccy/#entry1797792

#6 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,476 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:01:49 AM

Posted 27 October 2016 - 04:50 PM

Attachments are only allowed in certain forums if you click the More Reply Options button in the bottom right corner of the Board Editor. As noted by xXToffeeXx, the Am I Infected? forum is one where they are not permitted.

This restriction is in place to make sure members will not attach logs created by advanced tools that don't belong in AII which was created for triage work. When logs are found in that forum, they have to be moved by staff. By not allowing attached logs it reduces staff workload...reduces the number of moves for attached logs quotient and keeps the AII forum from becoming another full fledged Virus Removal forum.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users