Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Strange HDD behaviour after clonezilla image restore.


  • This topic is locked This topic is locked
2 replies to this topic

#1 kev51773

kev51773

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:05:01 AM

Posted 19 October 2016 - 05:35 AM

Hi,

 

I've just decided to roll back a computer from Windows 10 to Windows 7. I have a clonezilla image of it in a clean working state from about 2 years ago. The only hardware changes during that time have been replacing the 3TB boot drive with a 6TB boot drive. 

I restored the image. Expanded the partition to fill the available space. It boots, everything seems to be working fine but then...

 

Every now and then (at least once in 30 minutes use) I'll notice that its almost entirely unresponsive. At the point if I open 'My Computer' I can see that my C: is showing up without disk space information below it. If I wait about 5 minutes it will then show as about 90% (or some other random percentage) full. There's less than 20GB of disk space actually in use out of 6TB. Every time I refresh the page, the free space increases until eventually it gets back to normal. At this point the computer starts behaving normally again.

 

 

Things I've tried.

 

Checkdisk

SFC

Driver updates

BIOS update

Memory and hard drive tests with every program/boot disk I can lay by hands on

Resetting all file and registry permissions.

Re-registering all system files

Setting all services back to default startup

Wiping the whole windows update catalogue and updating using WSUSOFFLINE (this is still running)

I've probably tried a whole lot more that I've forgotten at this point.

 

 

Any advice? If any further information is required please ask, cant really get anything until WSUSOFFLINE has eventually finished.



BC AdBot (Login to Remove)

 


#2 kev51773

kev51773
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:05:01 AM

Posted 20 October 2016 - 04:19 AM

Never mind. It's nothing to do with the image restore. I can't even get any success with a clean install of W7. Guess I should start a new post with a less off putting title.



#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,552 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:01 AM

Posted 20 October 2016 - 10:07 AM

Subsequent topic at http://www.bleepingcomputer.com/forums/t/629965/strange-hdd-behaviour/ .

 

This topic is closed to avoid confusion.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users