Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 Keeps on Restarting Code c0000135


  • Please log in to reply
11 replies to this topic

#1 FixItProKirby

FixItProKirby

  • Members
  • 8 posts
  • OFFLINE
  •  

Posted 18 October 2016 - 10:35 PM

I need to find a way to make my windows 7 laptop work I have already tried Farbar Recovery Tool with no success what can I do.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,254 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:51 PM

Posted 19 October 2016 - 09:50 AM

Does the system boot into safe mode?

 

Does the system boot normally into Windows?

 

System manufacturer and model?

 

Louis



#3 FixItProKirby

FixItProKirby
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  

Posted 19 October 2016 - 05:30 PM

No it cannot

#4 FixItProKirby

FixItProKirby
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  

Posted 19 October 2016 - 06:37 PM

Its lenovo windows 7
Do you want me to include a FRST LOG

#5 FixItProKirby

FixItProKirby
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  

Posted 19 October 2016 - 06:58 PM

It does not boot into safe mode or any mode only recovery

#6 hamluis

hamluis

    Moderator


  • Moderator
  • 55,254 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:51 PM

Posted 19 October 2016 - 07:44 PM

How can you get a FRST log...if the system doesn't boot into Windows?

 

And, no, do not post an FRST log in this forum.  They are not used/allowed here...they are used as tools in delaing with malware and this forum does not review/discuss malware issues.

 

Louis



#7 FixItProKirby

FixItProKirby
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  

Posted 19 October 2016 - 08:49 PM

It only boots onto the boot option, with cmd, system restoe point recovery, and so on

#8 FixItProKirby

FixItProKirby
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  

Posted 19 October 2016 - 08:51 PM

Can I do a malware topic and can you check

#9 hamluis

hamluis

    Moderator


  • Moderator
  • 55,254 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:51 PM

Posted 20 October 2016 - 07:14 AM

Malware topics which use FRST logs as a starting point...is at http://www.bleepingcomputer.com/forums/topic34773.html .

 

I suggest that you read the Preparation Guide there before posting, start with Step 6. I suggest that you not expect an instantaneous response...there are many members who post due to malware issues.  The members of the Staff who work in that particular malware forum are trained to deal with malware...the persons posting in this, the Win 7 forum, are not.

 

Louis



#10 FixItProKirby

FixItProKirby
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  

Posted 20 October 2016 - 09:07 AM

I fixed the problem thx

#11 hamluis

hamluis

    Moderator


  • Moderator
  • 55,254 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:51 PM

Posted 20 October 2016 - 10:00 AM

Care to share what solved it?

 

Louis



#12 hamluis

hamluis

    Moderator


  • Moderator
  • 55,254 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:51 PM

Posted 21 October 2016 - 10:32 AM

I can fix the problem, you give me teamview

 

If you read...the topic...you will see that the OP already resolved the situation.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users