Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop issues (Asus N53S)


  • Please log in to reply
1 reply to this topic

#1 Deadkuma

Deadkuma

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:16 PM

Posted 18 October 2016 - 07:52 PM

When I try to start my laptop I get an error message saying: " c0000135 the program can't start because %hs is missing from your computer". 
 
The message is on a blue screen.
 
I can reach my boot, but not much past that point.  :unsure: 

I am no computer wizard so I'm having issues fixing it. 
 
Can anybody help me? 
 
Greetz. Deadkuma

Edit: Moved topic from Virus, Trojan, Spyware, and Malware Removal Logs to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 Deadkuma

Deadkuma
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:16 PM

Posted 19 October 2016 - 04:57 AM

I fixed it after 3 hours of trying different things. 

 

Eventually had to do a swipe of everything, reinstall windows, install every utility and drive. 

 

It runs pretty stable so I'm happy. 

 

I don't know how to close a thread, but it is xD. 

 

Ask me anything






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users