Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

NUC6i5SYH running Windows 10. "Edge" just vanished!


  • Please log in to reply
4 replies to this topic

#1 six-h

six-h

  • Members
  • 137 posts
  • OFFLINE
  •  
  • Local time:08:26 PM

Posted 18 October 2016 - 07:54 AM

Oh dear, what have I done?

being a "hunt and peck" typist I am sometimes surprised by what has occurred on the screen whilst I've been watching the Kb.

Today, my dyslexic fingers may have inadvertently pressed a key combination that has caused this but I doubt it.

 

I was composing a topic here when I was suddenly aware that Edge had closed!

clicking on the pinned icon to re-open it, I was presented with a white rectangle in the top left corner of my screen.

Clicking inside that rectangle, it filled the screen, ...totally.

My screen was all white with nothing else visible, no taskbar no icons, no way to "close" the white screen.

Luckily, I tried "Esc" and that got rid of it.

Since then, any attempt to open Edge shows no visible sign that anything has happened, task manager however registers that Edge has opened.

 

What on earth have I done? :huh: 

Help

Edit:

Fortunately, Windows Update intervened to update my machine to ver.1607 and lo! Edge has returned and is behaving it's self, ...for the moment!

 

The big question is: What to do if it disappears again? :crazy: 


Edited by six-h, 18 October 2016 - 08:53 AM.


BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,397 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:12:26 PM

Posted 18 October 2016 - 09:34 AM

If Esc resolved this once, I would think that it would work again.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 six-h

six-h
  • Topic Starter

  • Members
  • 137 posts
  • OFFLINE
  •  
  • Local time:08:26 PM

Posted 18 October 2016 - 09:44 AM

No, "Esc" merely banished the white screen which covered the entirity of my monitor.

thereafter, Edge had no GUI.

The only evidence that it was in fact "there" was the presence of an entry in Task Manager.

I had no further need of the "Esc" key as there was nothing there to escape from!

 

Edit:

Sorry, re-reading your reply I understand what you are saying.

Yes, hopefully it would but that would again leave me without any browser!

I was just lucky this time that MS Updates intervened and installed the current build which revitalised Edge.

I just hope that it doesn't happen again, and in case it does, I'm going to install both Firefox and Chrome so that I could at least stay in contact with the world! :lmao:  


Edited by six-h, 18 October 2016 - 09:51 AM.


#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,397 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:12:26 PM

Posted 18 October 2016 - 10:03 AM

If this does occur again try restarting the computer.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#5 six-h

six-h
  • Topic Starter

  • Members
  • 137 posts
  • OFFLINE
  •  
  • Local time:08:26 PM

Posted 18 October 2016 - 10:10 AM

Yes, thanks.

I hope that would work.

I didn't get the chance to try it the first time as the MS anniversary update intervened.

Whilst that was installing, I scared myself silly by Googling the problem on my lappy and finding all sorts of scare stories!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users