Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Spy Sweeper 5.0 Performance Issues


  • Please log in to reply
3 replies to this topic

#1 I_am_CanadianEh?

I_am_CanadianEh?

  • Members
  • 489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:56 AM

Posted 22 August 2006 - 12:17 PM

Hello Everyone,

Has anyone installed the latest version of Spy Sweeper (ver. 5) and noticed a significant slowdown on your system as well as some "hard drive activity" when your computer is idle?

I have 2 computers. My desktop is a Dell Dimension 5150 Dual Core Processer, Intel Pentium D, and a few gigs of RAM w XP Pro. It is only 2 months old. My other computer is an older laptop Toshiba Satellite Pro 6000, Pentium III, 256Meg RAM, 1000MHz processer w Windows 2000 SP4.

I used Spy Sweeper 4.5 on both of these and it was a near perfect program. I was awesome at finding and removing spyware and I had no performance slowdown issues with either of my boxes.

When I upgraded to version 5, I have noticed severe performance issues on my laptop. The hard drive always seems to be active and it takes a L.O.O.O.O.N.G. time to open web pages, minimize windows, open documents, etc. etc. I was at wits end trying to figure out why my computer started acting like an old Win9x box, until I shut down SS in the system tray and did not allow it to load at windows startup. My laptop is now as fast as it can be for its age.

My desktop doesn't seem to be too affected, but it is a much faster system anyway. However, every hour or so, my desktop stops responding for about 5 minutes, not even CTRL-ALT-DELETE works. Looking at the process, I'm up to 100% CPU, and the spysweeper processes appear to be the hogs.

Also, noticed something very interesting:

- in 4.5 it takes my laptop/desktop about 40 minutes/30 minutes to run complete sweep of my C: drive including compressed files.
- in 5.0 it takes my laptop/desktop ONLY about 18 minutes/13 minutes to run complete sweep using the same options!!

It's great they addressed the speed issue, but by this much?? I'm worried that SS 5.0 isn't being as thorough as it's predesessor version.

I am quite disappointed in version 5.0. Just wondering if anyone else has this same problem and what their opinion is.

Also, is there anyway I can get ver. 4.5 back without having to pay for it again.

Thanks in advance. :thumbsup:

BC AdBot (Login to Remove)

 


#2 buddy215

buddy215

  • Moderator
  • 13,313 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:04:56 AM

Posted 22 August 2006 - 12:27 PM

http://www.pcmag.com/article2/0,1895,1912436,00.asp

You should read the above article.
“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#3 I_am_CanadianEh?

I_am_CanadianEh?
  • Topic Starter

  • Members
  • 489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:56 AM

Posted 22 August 2006 - 07:09 PM

Interesting...but I've noticed no issues with version 4.5 and the latest from Java.
It sounds like Webroot doesn't want to own up to the problem..... :thumbsup:

Anyway, I was wondering if there is a place I can get the SS 4.5 installer, as I'm thinking of removing version 5 and rolling back to 4.5 :flowers:

#4 buddy215

buddy215

  • Moderator
  • 13,313 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:04:56 AM

Posted 23 August 2006 - 01:02 AM

Well, the article did say they and Java were working on solution.
In the meantime turning off the browser shield and installing Spybot and SpywareBlaster would be my suggestion. Or better still, use Firefox Browser except for updating Windows.
“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users