Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Where did my icons go?


  • Please log in to reply
6 replies to this topic

#1 Mycomputerhatesmegirl

Mycomputerhatesmegirl

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:40 AM

Posted 08 December 2004 - 09:33 PM

I have XP and my icons and start button, everything, are gone on my computer. The only thing I can access is the Windows Task Manager and then get on-line with that. Does anyone have any idea what I should do? I would dearly love to be able to get my research paper off my machine. THx.

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:03:40 AM

Posted 08 December 2004 - 11:17 PM

You can try this, from Kelly's Korner:

Restore Desktop Icons and Taskbar
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 JEservices

JEservices

    helping hand


  • Members
  • 1,700 posts
  • OFFLINE
  •  
  • Location:Texas
  • Local time:03:40 AM

Posted 08 December 2004 - 11:18 PM

You get online with your task manager? Is this the only window open at the time, and you select a filename on it?

When you click the applications tab in task manager, what applications are running there?
We are all curious like a cat. We wonder, we ask, we learn.
Please post back when a suggestion works, so that others may learn.

#4 Mycomputerhatesmegirl

Mycomputerhatesmegirl
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:40 AM

Posted 08 December 2004 - 11:24 PM

When I get into the applications task manager there isn't anything open there. I have to go into start new application and mess around in there to get the internet open. Nothing else will open at this time.

#5 JEservices

JEservices

    helping hand


  • Members
  • 1,700 posts
  • OFFLINE
  •  
  • Location:Texas
  • Local time:03:40 AM

Posted 08 December 2004 - 11:53 PM

What happens when you right-click the empty desktop? Do you get any kind of menu?
We are all curious like a cat. We wonder, we ask, we learn.
Please post back when a suggestion works, so that others may learn.

#6 Futs

Futs

  • Members
  • 68 posts
  • OFFLINE
  •  
  • Location:Pretoria
  • Local time:04:40 AM

Posted 10 December 2004 - 08:27 AM

what if you make the new task explorer.exe? :thumbsup:
Posted Image

#7 jaydibaby18

jaydibaby18

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:40 AM

Posted 01 February 2009 - 09:12 PM

Ok mine is doing the same thing. All my icons are gone and so is my taskbar with the start button and everything. My sound won't go up or down it just stays where it's at. I have to get on internet through Task Manager. I'm pretty sure my computer has a virus but the McAfee icon in the task bar where I scan my computer is gone. Along with things such as the time and date, Yahoo Messanger, battery meter, etc. Can anyone help me because I really don't want to have to go to a place such as Geek Squad for them to tell me something I could get from here. I'm so frustrated right now. Help would be greatly appreciated!! Oh and I don't get anything when I right click either. Did you find out what was wrong and if so, how did you fix it? :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users