Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win 10 BSOD after McAfee uninstall - will not repair, recover or reinstall OS


  • Please log in to reply
1 reply to this topic

#1 MrsTchnicllyChllngd

MrsTchnicllyChllngd

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:25 AM

Posted 17 October 2016 - 09:32 AM

Hello all!  I'm glad to have joined such a knowledgeable community and look forward to expanding my very limited understanding of the capabilities of the modern day PC.

 

My issue started a couple of days ago after having issues updating a McAfee Livesafe program upon paying for a subscription (program was originally the free trial version).  I had to call customer service to complete my payment as they were having technical difficulties with their website at that time -- red flag #1.  Whilst on the phone with the CSR, after successful payment, she explained that the program should auto update within a couple of seconds, which it did not.  She walked me through doing a manual check for and installation of the required update.  The update finally showed up and installed after several attempts and I assumed it had done so successfully and ended my call with the CSR.  Within seconds, I realized it hadn't installed correctly as some of the features would not allow me to enable them.  I tried a restart of my computer in hopes that would resolve the issue.  Upon reboot, the problem remained.

 

Bringing, the issue to my husband's attention, he decided to fall back on what we've always been told to do with a stubborn app or program -- uninstall, then reinstall.  The uninstall completed it's removal process and a notification popped up informing us that in order to complete the uninstall process, the system would have to be restarted.  We selected "Restart Now" and awaited the reboot.

 

The Dell screen with the F2 and F12 startup and boot options shows as normal, followed by a black screen with a flashing horizontal cursor that blinked 6 - 8 times, followed by the first BSOD either of us had ever encountered saying that a CRITICAL PROCESS DIED.

 

*Que dramatic "dun dun DUUUUUNNN" accompanied by "you killed it" faces.*

 

It attempted the restart it promised several times before giving up and asking if we would like to see advanced options. From there, we have tried Recovery, Repair, Restore from Image, and reinstalling the OS from a USB -- all of which have been unsuccessful.  We called McAfee and explained the issue only to be told that when we deleted their program that we also deleted any viruses that it had previously quarantined which likely had essential Windows files attached to them, that it was not their responsibility and that we would have to contact Microsoft to obtain a boot disc for Windows 10.

 

We created a recovery boot drive on USB from a friend's Windows 10 computer -- which the McAfee technical support rep said would work -- and attempted the re-installation of the OS.  The process started and reached 100% at which point a screen popped up informing us that it was unable to complete the process, the same message we received with every other recovery or repair attempt.

 

PC is a Dell Inspiron 1545 upgraded from Windows 8.1 to Windows 10.  The most recent version of 10 just installed 2 days before this problem began.  Any and all help or suggestions are greatly appreciated.



BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:09:25 AM

Posted 18 October 2016 - 04:55 AM

Have you run the Dell diagnostics?

If not, please run them.

You can also try running these free, bootable diagnostics:  http://www.carrona.org/initdiag.html

 

When installing from USB - have you deleted all of the partitions before trying to install the OS?
I'm not suggesting that you try this yet, just trying to figure out what you'd tried.  Deleting all of the partitions will also delete the Dell Diagnostics.

 

In short, if the system is in good shape, and you deleted all of the old partitions, then the W10 USB should install correctly and without issues.

Do you have W8 recovery media for this system?  If so, have you tried installing it?


Edited by usasma, 18 October 2016 - 04:56 AM.

My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users