Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Playback Device Hell in Windows 10 (no sound for days now)


  • Please log in to reply
1 reply to this topic

#1 dustin4285

dustin4285

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:34 AM

Posted 16 October 2016 - 02:26 PM

Good afternoon all.

 

I've been very frustrated the last few days trying to get my sound working after one of Windows 10's wonderful updates.

I've tried every suggestion as far as removing my drivers and re-installing them, checking the systems tabs, making sure audio services are running, etc... Basically everything described here:

http://troubleshooter.xyz/fix-audio-services-not-respon... 

I have all the new drivers installed and I see them in the sound menu but I cannot select them and / or set them as default devices. Also, there is no volume bar to the right of them like there usually is when they are working. I also have a secondary sound card (20 Envy in list) that I use for transducer outputs and those appear to be working and listed as well, but I cannot even set those as default as when I click the button to do so, nothing changes. It also seems that any changes I make in the properties sections of anything in this menu never takes affect. I don't know where to go anymore aside from formatting my computer completely which is not what I need right now.

http://imgur.com/a/YZMhl

Everything was working great until yesterday morning when I received a small windows update. I usually switch between my USB headphones and the Realtek Digital output (optical) to go from headphones to surround. Now neither system works. 

If I run the troubleshooter for each device:

Headphones - Audio Services not responding

Optical - Audio Services not responding and the device isn't plugged in. However, it is listed as a connected device in the sound menu and all connections are there.

I've even checked my Bios and made sure that the on board sound is enabled as the optical connection is on the MoBo.

All because of windows and their stupid updates lately that have been wreaking havoc on my PC.

Please note that my sound was working fine after the main windows 10 update and for a long time afterwards.  It was just yesterday morning after a small update when everything just stopped working.

 

It all started when I went to change from optical to the USB headset and nothing would change.  I had the option to set it as the default device (it wasn't greyed out) but clicking the button all of a sudden did nothing.  I was instructed to reinstall the drivers and after doing so for both the headphones and speakers, I'm left with all devices "ready" but "set as default is greyed out and no volume signal bar on the right.  I've also tried setting these as default through the associated driver GUI's but again, you can click the buttons but nothing happens in the windows "sound" tab.

 

I JUST WANT MY SOUND BACK smile.gif 

If anyone knows how to get around this I would really appreciate the help.


Edited by dustin4285, 16 October 2016 - 02:32 PM.


BC AdBot (Login to Remove)

 


#2 clayto

clayto

  • Members
  • 476 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:34 PM

Posted 18 October 2016 - 02:42 AM

I have had some similar issues, which were resolved not by updating drivers but reverting back to Windows 8.1 drivers.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users