Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

usb wireless adapter not working


  • Please log in to reply
1 reply to this topic

#1 katochsajal0618

katochsajal0618

  • Members
  • 4 posts
  • OFFLINE
  •  

Posted 16 October 2016 - 12:23 PM

Thread Starter
I have a ra-link usb wireless adapter. I bought it from online website. I have a pc with following specs:
Intel i7 6700 processor
Asus B150m plus (ddr4 version) m/b
Kingston hyper fury x ram 16 gb (8x2)
Zotac nvidea gtx 960 4gb gfx crd
Windows 10 pro 64 bit

...
So when i inserted that usb adapter in my pc it shows usb device not recognised with an exclamation mark.
In description it shows ..
The device cannot start. (Code 10)
The usb device returned an invalid serial number string descripor
Then i unplugged it from usb 2.0 and plugged it un usb 3.0 then it shows same error...
I have dual boot pc with ubuntu installed as secondary os.
So i booted into ubuntu and guess what. Usb adaptor was working fine.. recieving signals.. connection was fine. Internet was working.. then i tried it installing on my laptop. It was working fine in it too..
I guess it is a windows issue.. so i tried and installed windows 8.1 pro 64 bit. Same issue in that.. but works fine in ubuntu and kaali..

BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 23,288 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:01:53 PM

Posted 16 October 2016 - 12:35 PM

Right click the device with the exclamation mark. Select Properties and under the Details tab select Hardware IDs in the dropdown box. Post the first line your next post.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users