Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Diagnosing Graphics card issue


  • Please log in to reply
No replies to this topic

#1 bizman123

bizman123

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Local time:05:13 PM

Posted 16 October 2016 - 11:20 AM

GPU-Z and windows isn't seeing the 512, or 1MB believed to be on a GT430 graphics card. 

 

Is there anything else I should try short of buying a card?  or a way to diagnose problem.  I am not having any freezes or blue screen issues etc. 

 

Could it be MB or bios?

 

I see from GPU-Z when I click on lookup, it identifies a GT430 and takes me to Nvidia site for 430 with downloads.  I see a bios download for the card.  Wasn't sure if this was a good idea or not. 

 

 

Thanks for any help. 

Kevin



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users