Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem Connecting To Internet- Sspdsrv.exe


  • Please log in to reply
3 replies to this topic

#1 Willis

Willis

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:34 AM

Posted 22 August 2006 - 07:49 AM

I am operating on Windows 98 with wireless broadband via BT through a BT router that is working fine because the other computers in house use it fine (this post was sent by one of those computers).

I have had Broadband about 2 months, it was working fine but a couple of weeks ago refused to access any internet programs (tried internet explorer, outlook express, MSN and BT Yahoo! Broadband).

When I turn on the computer many error messages come up; the first one is that ssdpsrv has performed an illegal operation and will be shut down. Then Rundll32.exe has a similar message.

It is followed by the startup programs that use the internet reporting similar errors (such as Ybrowser).

Then whenever i try to open any program that uses the internet in refuses to saying that it has performed an illegal operation. when I do that with Internet explorer it offers to send an error report to Microsoft but that fails because it won't connect to server (the first box- check status of problem is ticked then the window closes)

A month ago I tried to set up a network, but it failed because I didn't have the Windows 98 set up disc. Computer then worked fine but said that didn't have vserver.vsd that was mentioned in system.ini

Tried turning computer and router on and off didn't work.

Have no firewalls or antivirus programs so they aren't on. Ran Norton Antivirus 99 check. Nothing came up.

Hopefully someone can help either with what the actual problem is or hopefully (fingers crossed) what the solution is.

All help appreciated

If any more information is needed i'll provide what i can.

BC AdBot (Login to Remove)

 


#2 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,545 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:10:34 PM

Posted 22 August 2006 - 12:30 PM

NAV 99 is 6+ years old. Considering there are 100+ new viruses a month, it is basically doing you no good at all. Uninstall it.
My bet is that you are infected with viruses or spyware.

From another computer download the following programs. Burn them to cd and install and run them. If Internet connectivity is established, update them all and run them again until all programs report the system clean

AVG Antivirus Free
http://free.grisoft.com/doc/1

CWShredder
http://www.intermute.com/spysubtract/cwshr...r_download.html

Ad Aware SE Personal
http://www.lavasoftusa.com/software/adaware/

Spybot Search and Destroy
http://www.safer-networking.org/

Hope that helps
In the beginning there was the command line.

#3 Hawkeye4

Hawkeye4

  • Members
  • 326 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:34 PM

Posted 22 August 2006 - 03:54 PM

Have no firewalls or antivirus programs so they aren't on.


You're runnning broadband and don't have a firewall? Big mistake there. I like the free version of Zone-alarm myself. Go to Download.com and search for Zone-alarm to get it.

#4 Willis

Willis
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:34 AM

Posted 23 August 2006 - 07:14 AM

Thanks Eyesee and Hawkeye4 i'll try both those things and hope they help.

I'll post any success or otherwise.

Thank You




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users