Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

i am now having trouble with i think is my PC's BIOS


  • Please log in to reply
3 replies to this topic

#1 PrettyBoyDraven

PrettyBoyDraven

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:03:44 AM

Posted 15 October 2016 - 02:19 AM

I start it up and it goes through everything like gives me the option to press f9 for raid setup and boot menu but then after all that the screen goes black and just has a underscore in the top left corner and just stays there and does nothing else 



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,541 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:44 PM

Posted 15 October 2016 - 04:23 AM

System manufacturer and model?

 

Have you tried booting into safe mode?

 

Is this the same system reflected in your topic at http://www.bleepingcomputer.com/forums/t/629484/i-think-my-cpu-is-broken/ ?

 

Louis


Edited by hamluis, 15 October 2016 - 04:26 AM.


#3 PrettyBoyDraven

PrettyBoyDraven
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:03:44 AM

Posted 15 October 2016 - 12:20 PM

the sata port on my hard drive is broken, the plastic thing that holds all the pins together came out and i plugged it back in with the broken piece in the sata cable and the pins went in just fine. People are saying that the black screen with the line on it in the top left corner means that its not detecting the hard drive. 



#4 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 7,206 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:02:44 AM

Posted 16 October 2016 - 06:25 PM

Is this line a blinking underscore ?

 

If it is, this does mean that the BIOS cannot find a bootable drive. If this is a desktop then your answer is probably to fit a new SATA cable. They are not particularly expensive and are readily available.

 

Chris Cosgrove






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users