Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

This site can't be reached *website* took to long to respond ERR_CONNECTION_TIME


  • Please log in to reply
2 replies to this topic

#1 Pengu1n

Pengu1n

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:08 PM

Posted 14 October 2016 - 07:46 AM

Hi, I have recently been employed by a company and I am working on the IT desk (alone, might I add).  The previous IT manager was fired before I started working here so I have no idea what I'm doing really (I've recently left college and I've been thrown into the deep end in this company) 

I was asked to check out the company website and see if there was anything I could do to spruce it up.  I changed a colour of something in the .CSS file and didn't like it so changed it back, but since then the website won't open up (I should mention that is is created on PHP designer 7)

 

If someone could help me I would appreciate it a load, I have tried everything on the internet to fix it (apart from restart the router because a lot of people in this building need the internet and restarting it could cause more problems than it's worth)  

Hoping someone can help me because I really am stuck.

 

Thanks in advance. 



BC AdBot (Login to Remove)

 


#2 kaljukass

kaljukass

  • Banned
  • 291 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:08 PM

Posted 14 October 2016 - 10:06 AM

Is it only one web page which cannot be opened, or also the others on the same server does not open?
If it is the only one, then it is problem with this site, if at all cannot open anything, then   there is probably the server(s) problem.


#3 Pengu1n

Pengu1n
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:08 PM

Posted 14 October 2016 - 11:00 AM

I can open the website on my phone and when I connect a laptop to the phone it can get on to the website, but as soon as I am connected to the wifi it doesn't work 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users