Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Router configuration


  • Please log in to reply
10 replies to this topic

#1 WitsEnd57

WitsEnd57

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:39 PM

Posted 13 October 2016 - 07:46 PM

My Belkin router was not working so i decided to reset it and start from scratch. After multiple failed attempts and reading through trouble shooting tips i though maybe it was broke. Went out and bought a new linksys yesterday and same problems, so i called the linksys support but they were of no use just the same basic steps. They told me my new router was defective which I don't believe is the case. I will try to get more info up tomorrow but wanted to get my thread started. Thanks for the patience

BC AdBot (Login to Remove)

 


#2 smax013

smax013

  • BC Advisor
  • 2,329 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:05:39 PM

Posted 13 October 2016 - 11:27 PM

After you reset the router, did you also reboot the modem? And reboot any computers connected to the router?

Edited by smax013, 13 October 2016 - 11:27 PM.


#3 WitsEnd57

WitsEnd57
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:39 PM

Posted 14 October 2016 - 08:59 AM

MiniToolBox by Farbar  Version: 17-06-2016
Ran by Heather (administrator) on 14-10-2016 at 09:51:44
Running from "C:\Users\Heather\Desktop"
Microsoft Windows 7 Home Premium  Service Pack 1 (X64)
Model: Studio 1737 Manufacturer: Dell Inc.
Boot Mode: Normal
***************************************************************************

========================= Flush DNS: ===================================

Windows IP Configuration

Successfully flushed the DNS Resolver Cache.

========================= IE Proxy Settings: ==============================

Proxy is not enabled.
No Proxy Server is set.

"Reset IE Proxy Settings": IE Proxy Settings were reset.
========================= Hosts content: =================================
========================= IP Configuration: ================================

Broadcom NetLink ™ Gigabit Ethernet = Local Area Connection (Connected)
Dell Wireless 1397 WLAN Mini-Card = Wireless Network Connection (Connected)
Microsoft Virtual WiFi Miniport Adapter = Wireless Network Connection 2 (Media disconnected)

# ----------------------------------
# IPv4 Configuration
# ----------------------------------
pushd interface ipv4

reset
set global icmpredirects=enabled

popd
# End of IPv4 configuration

 

Windows IP Configuration

   Host Name . . . . . . . . . . . . : Heather-PC
   Primary Dns Suffix  . . . . . . . :
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No
   DNS Suffix Search List. . . . . . : lumos.net

Wireless LAN adapter Wireless Network Connection 2:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
   Physical Address. . . . . . . . . : 0C-60-76-01-13-EB
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Dell Wireless 1397 WLAN Mini-Card
   Physical Address. . . . . . . . . : 0C-60-76-01-13-EB
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::c1e1:8b1a:6fea:6a2e%11(Preferred)
   IPv4 Address. . . . . . . . . . . : 192.168.1.129(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Lease Obtained. . . . . . . . . . : Friday, October 14, 2016 9:49:19 AM
   Lease Expires . . . . . . . . . . : Saturday, October 15, 2016 9:49:20 AM
   Default Gateway . . . . . . . . . : 192.168.1.1
   DHCP Server . . . . . . . . . . . : 192.168.1.1
   DHCPv6 IAID . . . . . . . . . . . : 218914934
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-15-FF-35-AB-00-26-B9-00-83-23
   DNS Servers . . . . . . . . . . . : 192.168.1.1
   NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

   Connection-specific DNS Suffix  . : lumos.net
   Description . . . . . . . . . . . : Broadcom NetLink ™ Gigabit Ethernet
   Physical Address. . . . . . . . . : 00-26-B9-00-83-23
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::5da6:a331:3274:da45%10(Preferred)
   IPv4 Address. . . . . . . . . . . : 206.248.232.179(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Lease Obtained. . . . . . . . . . : Friday, October 14, 2016 9:49:21 AM
   Lease Expires . . . . . . . . . . : Saturday, October 15, 2016 8:24:24 AM
   Default Gateway . . . . . . . . . : 206.248.232.1
   DHCP Server . . . . . . . . . . . : 64.4.117.142
   DHCPv6 IAID . . . . . . . . . . . : 234890937
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-15-FF-35-AB-00-26-B9-00-83-23
   DNS Servers . . . . . . . . . . . : 216.12.78.10
                                       216.12.78.20
   NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.lumos.net:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{6E77DB1A-DB47-4D09-86F7-D0436C452523}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 17:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{0E85C424-0116-48CC-A369-F1474125E2EB}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter 6TO4 Adapter:

   Connection-specific DNS Suffix  . : lumos.net
   Description . . . . . . . . . . . : Microsoft 6to4 Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
   IPv6 Address. . . . . . . . . . . : 2002:cef8:e8b3::cef8:e8b3(Preferred)
   Default Gateway . . . . . . . . . : 2002:c058:6301::c058:6301
                                       2002:c058:6301::1
   DNS Servers . . . . . . . . . . . : 216.12.78.10
                                       216.12.78.20
   NetBIOS over Tcpip. . . . . . . . : Disabled
Server:  Linksys29254
Address:  192.168.1.1

Pinging google.com [216.58.217.142] with 32 bytes of data:
Reply from 216.58.217.142: bytes=32 time=30ms TTL=54
Reply from 216.58.217.142: bytes=32 time=23ms TTL=54

Ping statistics for 216.58.217.142:
    Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 23ms, Maximum = 30ms, Average = 26ms
Server:  Linksys29254
Address:  192.168.1.1

Pinging yahoo.com [206.190.36.45] with 32 bytes of data:
Reply from 206.190.36.45: bytes=32 time=86ms TTL=53
Reply from 206.190.36.45: bytes=32 time=88ms TTL=53

Ping statistics for 206.190.36.45:
    Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 86ms, Maximum = 88ms, Average = 87ms

Pinging 127.0.0.1 with 32 bytes of data:
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128

Ping statistics for 127.0.0.1:
    Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 0ms, Average = 0ms



#4 WitsEnd57

WitsEnd57
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:39 PM

Posted 14 October 2016 - 09:01 AM

yes I've restarted everything several times. Downloaded mini toolbox this morning not sure how much of the info is need but I posted some of the data in my previous post.  



#5 WitsEnd57

WitsEnd57
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:39 PM

Posted 14 October 2016 - 01:10 PM

seems like I've tried everthing with no luck. its like my router cant see the modem im going to exchange my modem for a newer one and hopefully that helps. completely out of ideas at this point



#6 WitsEnd57

WitsEnd57
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:39 PM

Posted 14 October 2016 - 02:16 PM

Windows IP Configuration

Successfully flushed the DNS Resolver Cache.

========================= IE Proxy Settings: ==============================

Proxy is not enabled.
No Proxy Server is set.

"Reset IE Proxy Settings": IE Proxy Settings were reset.
========================= Hosts content: =================================
========================= IP Configuration: ================================

Broadcom NetLink ™ Gigabit Ethernet = Local Area Connection (Connected)
Dell Wireless 1397 WLAN Mini-Card = Wireless Network Connection (Connected)
Microsoft Virtual WiFi Miniport Adapter = Wireless Network Connection 2 (Media disconnected)

# ----------------------------------
# IPv4 Configuration
# ----------------------------------
pushd interface ipv4

reset
set global icmpredirects=enabled

popd
# End of IPv4 configuration

 

Windows IP Configuration

   Host Name . . . . . . . . . . . . : Heather-PC
   Primary Dns Suffix  . . . . . . . :
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection 2:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
   Physical Address. . . . . . . . . : 0C-60-76-01-13-EB
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Dell Wireless 1397 WLAN Mini-Card
   Physical Address. . . . . . . . . : 0C-60-76-01-13-EB
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::c1e1:8b1a:6fea:6a2e%11(Preferred)
   IPv4 Address. . . . . . . . . . . : 192.168.1.129(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Lease Obtained. . . . . . . . . . : Friday, October 14, 2016 3:08:36 PM
   Lease Expires . . . . . . . . . . : Saturday, October 15, 2016 3:10:28 PM
   Default Gateway . . . . . . . . . : 192.168.1.1
   DHCP Server . . . . . . . . . . . : 192.168.1.1
   DHCPv6 IAID . . . . . . . . . . . : 218914934
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-15-FF-35-AB-00-26-B9-00-83-23
   DNS Servers . . . . . . . . . . . : 192.168.1.1
   NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Broadcom NetLink ™ Gigabit Ethernet
   Physical Address. . . . . . . . . : 00-26-B9-00-83-23
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::5da6:a331:3274:da45%10(Preferred)
   IPv4 Address. . . . . . . . . . . : 192.168.1.149(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Lease Obtained. . . . . . . . . . : Friday, October 14, 2016 3:07:20 PM
   Lease Expires . . . . . . . . . . : Saturday, October 15, 2016 3:07:59 PM
   Default Gateway . . . . . . . . . : 192.168.1.1
   DHCP Server . . . . . . . . . . . : 192.168.1.1
   DHCPv6 IAID . . . . . . . . . . . : 234890937
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-15-FF-35-AB-00-26-B9-00-83-23
   DNS Servers . . . . . . . . . . . : 192.168.1.1
   NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{0E85C424-0116-48CC-A369-F1474125E2EB}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{E693E304-1EE1-4055-B39F-55EA03B89C73}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 17:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{6E77DB1A-DB47-4D09-86F7-D0436C452523}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
Server:  Linksys29254
Address:  192.168.1.1

Ping request could not find host google.com. Please check the name and try again.
Server:  Linksys29254
Address:  192.168.1.1

Ping request could not find host yahoo.com. Please check the name and try again.

Pinging 127.0.0.1 with 32 bytes of data:
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128

Ping statistics for 127.0.0.1:
    Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 0ms, Average = 0ms



#7 WitsEnd57

WitsEnd57
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:39 PM

Posted 14 October 2016 - 02:46 PM

I think I ran that first report while I was bypassing the router plugged directly to the modem. I redid it and posted the new results.



#8 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:03:39 PM

Posted 14 October 2016 - 02:50 PM

You have the internet cable plugged into the wan port of the router now?

 

do a tracert yahoo.com and post the results

do a nslookup yahoo.com and post the results



#9 WitsEnd57

WitsEnd57
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:39 PM

Posted 14 October 2016 - 03:09 PM

directly form modem to computer now or I cant use the internet. I will have to look up what tracert and nslookup are and try that. should it be done with the router hooked up or just straight from the modem?



#10 smax013

smax013

  • BC Advisor
  • 2,329 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:05:39 PM

Posted 14 October 2016 - 03:33 PM

directly form modem to computer now or I cant use the internet. I will have to look up what tracert and nslookup are and try that. should it be done with the router hooked up or just straight from the modem?


You should be able command prompt window and type in "tracert yahoo.com" and "nslookup yahoo.com".

This tutorial has instruction on how to open up a command prompt window if you don't already know how to do it.

And I assume Wand3r3r want you to do it with the router connected (i.e. when the connection was not working), but it certainly does not hurt to do it both ways.

#11 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:03:39 PM

Posted 17 October 2016 - 01:09 AM

Yep it would be great to see both.  Is it the internet connection working or is the problem with the router.  First question :-)

 

You can also call your isp and ask for a line and modem check.  I am assuming its their modem.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users