Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Disable Active protection in 360 Total Security!


  • Please log in to reply
2 replies to this topic

#1 Abood69

Abood69

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:38 PM

Posted 13 October 2016 - 09:22 AM

Hello. I don't know if i'm in the wrong section of the forum, but i can't choose which section to put this topic in, well. 

I'm trying to install an program into my friend pc, my antivirus (360 Total Security) is disabling me from installing, well, i tried to disable active protection temporarily, i go to the corner of the desktop. See the file named "Capture" in the attachments 

i open the tray. choose protection: on/off. i press off. and there is no buttons on the screen? WTF? See the file named "Capture1" in Attachments

so how i solve this ? FORGIVE ME IF MY ENGLISH IS BAD.

And sorry i can't uninstall this program. as i said it's not my computer

Attached Files


Edited by Abood69, 13 October 2016 - 09:24 AM.


BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,022 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:38 AM

Posted 13 October 2016 - 09:58 AM

Your English is fine.

 

Something is wrong as you should have two buttons on your first image (Exit and Stay Protected). Try the following. In an admin account open 360 Total Security settings. Under the General tab uncheck the box next to 360 Self Protection. You will need to scroll to the bottom as it's the last setting. Open Task Manager and under the Processes tab highlight QHSafeTray and end the process. It will be a bit before the 360 icon in the system tray will no longer be present. 

 

Try installing the program. To restore 360 Total Security you can either reboot or double click the desktop icon.



#3 Abood69

Abood69
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:38 PM

Posted 16 October 2016 - 02:10 PM

Hello My Problem Is solved! Thank you JohnC_21 for your post. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users