Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Speed and Stamina Mode not working


  • Please log in to reply
2 replies to this topic

#1 1995Pandbear

1995Pandbear

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:05:59 AM

Posted 13 October 2016 - 06:28 AM

Hey,

I recently have been having pop up about "Catalyst Control Centre: Host application has stopped working", therefore after looking up google I downloaded the driver from here by choosing "Automatically Detect and Install Your Driver" <http://support.amd.com/en-us/download>. However, after downloading one of the features of my laptop know as speed and stamina mode has stopped working <http://www.sony.com.au/support/product/VPCSB36FG>. I have been trying to download various files, but its seems to be not working?

I think they haven't provided graphic files for it :(. If anyone can find the driver or help me with this regard it be great.

I also downloaded this 

Graphics Driver 19 Oct 2011 8.862.4.0 309.80 MB

 

It's still not working

 

Thanks

Automatically Detect and Install Your Driver Automatically Detect and Install Your Driver Automatically Detect and Install Your Driver


Edited by 1995Pandbear, 13 October 2016 - 06:29 AM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,279 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:29 PM

Posted 13 October 2016 - 07:38 AM

https://community.sony.com/t5/VAIO-Software-Other-Operating/VPCSB36FG/td-p/168301

 

Louis



#3 1995Pandbear

1995Pandbear
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:05:59 AM

Posted 13 October 2016 - 07:55 AM

Oh yeah i did had looked into it takes me same place as mentioned in startup of forum. My window is 7 home premium 64bit






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users