Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Adding a new boot option in Asus k52f laptop Bios Menu


  • Please log in to reply
1 reply to this topic

#1 john975

john975

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:10:57 AM

Posted 12 October 2016 - 12:06 PM

Ran into problems last night where keyboard and mouse stop working. I had created a recovery disk using a ScanDisk USB Flash Drive and win 10 but I was not able to get the Bios to recognize  the USB drive. So I installed Win 7 from recovery DVDS.

Can someone walk me through the process of getting Bios to see USB drive as a boot option?.....thanks

 

This is what I did:                                                       What I added

 

1    Add boot option                                                    Flash Drive  

 

2    Select Filesystem                                                  ScanDisk\HD(Part1,Sigoooooooo) 

                                                                        This what the bios recognized when I selected (select Filesystem)

 

 

3    Path for boot option                                           I wrote what is above  ScanDisk\HD .......... 



BC AdBot (Login to Remove)

 


#2 technonymous

technonymous

  • Members
  • 2,520 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:57 AM

Posted 12 October 2016 - 02:46 PM

The bios battery probably died and it lost it's settings. Check if USB is enabled and then change boot settings. If you have a EUFI bios, then you need to turn off secure boot and enable legacy boot support.

 

Check the bios battery voltages within the bios. Needs to be 3volt.


Edited by technonymous, 12 October 2016 - 02:47 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users