Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

File Extensions Glitch


  • Please log in to reply
3 replies to this topic

#1 FDB20

FDB20

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:46 AM

Posted 12 October 2016 - 12:27 AM

Hey all. I have a bit of a bizarre issue. 

I suddenly find that all my files have their file extensions visible at the end of their names (ie: file.txt, file.gif, file.jpg). 

This makes it much more difficult to sort through and find specific files, since the file names don't read as clearly...

Anyhow, I tried to go to the "Folder and search options," to change their visibility and no matter what I do the settings won't stick. 

Has anyone experienced this or know how to possibly fix it?? 



BC AdBot (Login to Remove)

 


#2 Havachat

Havachat

  • Members
  • 1,136 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sleepy Hollow - Geelong - Go Cats.
  • Local time:11:46 PM

Posted 12 October 2016 - 01:20 AM

Did you try the "Restore Defaults" on that Tools /Folder Options / View .

Otherwise i havent seen that before , or it may be another issue , registry altered or possible Malware.

 

If the restore defaults doesnt help , someone else may know.

 

Have a Look here http://www.sevenforums.com/tutorials/10570-file-extensions-hide-show.html

Option 2 - Step 2 if you wish to save then run the reg file to alter the registry entry for extensions.

 

Option 3 - is to do it manually , but ensure you make a Backup of the registry prior.

 

If your not comfortable doing this - Then Dont !


Edited by Havachat, 12 October 2016 - 01:30 AM.


#3 FDB20

FDB20
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:46 AM

Posted 13 October 2016 - 02:27 AM

Thanks! That seemed to do the trick.

Just edited it permanently through the registry editor. 



#4 Havachat

Havachat

  • Members
  • 1,136 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sleepy Hollow - Geelong - Go Cats.
  • Local time:11:46 PM

Posted 15 October 2016 - 06:52 AM

Well Done attempting it , some dont , everything is fixable one way or another .






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users