Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cable modem/router firewall blocks VOIP signal


  • Please log in to reply
No replies to this topic

#1 GoshenBleeping

GoshenBleeping

  • Members
  • 264 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:14 AM

Posted 11 October 2016 - 10:07 AM

Computer:  Microsoft Windows 7 Home Premium 64 bit
Laptop:  ASUS K52F
Cable modem/router from COX:  UBEE DDW365
VOIP system from Pioneer Telephone

I have always had the cable modem/router internal firewall IPV4 protection set to "low" so that no 'ports' (to use the modem firewall's terminology) were restricted.  This morning I tried setting the modem/router firewall protection to "medium" or "high".  In both these cases, my phone stopped working.  That is I could not receive incoming calls, nor could I make outgoing calls.

Question:  Is there a way to configure the cable modem/router so that I could set the firewall IPV4 protection to medium or even high?  I have attached a screen shot of the "advanced" modem settings that I can change.  SIP is currently disabled - this is required by Pioneer Telephone.  I tried disabling WAN and Net2Phone - no difference.

Attached Files



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users