Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Process Explorer/ Virus Total /Opera


  • Please log in to reply
2 replies to this topic

#1 ted45

ted45

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:12:52 PM

Posted 11 October 2016 - 04:58 AM

I use Pale Moon as my browser but last week I installed Opera to try as a back up. I was not impressed so I uninstalled it.

 

Yesterday I ran Process Explorer and Virus Total found a few false negatives. When I tried to investigate, this message prevented me from progressing further.

 

Any advice?

Attached Files


Edited by ted45, 11 October 2016 - 04:39 PM.
Moved from Vista to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 ted45

ted45
  • Topic Starter

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:12:52 PM

Posted 11 October 2016 - 01:08 PM

A fresh scan shows no false negatives but the message still appears when I right click the Virus Total result.


Edited by ted45, 11 October 2016 - 04:40 PM.


#3 ted45

ted45
  • Topic Starter

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:12:52 PM

Posted 14 October 2016 - 05:12 AM

Now sorted.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users