Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't access most websites


  • Please log in to reply
2 replies to this topic

#1 EffectiveBones484

EffectiveBones484

  • Members
  • 87 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Howling Abyss
  • Local time:06:33 PM

Posted 11 October 2016 - 03:06 AM

Hello,
Currently, I am not able to access most of the websites that I need to. I tried to navigate to this site, among others such as random.org, tomshardware, etc. However, I am presented with an error message every time. The only websites I am able to reach (that I have tried) are Google, YouTube, Yahoo, and Wikipedia. This problem persists on every device connected to the network, so I am guessing it is a network-wide issue. I have tried resetting the modem/router, which did not help. I have no idea what would have caused this. Prior to the start of this, I was playing a game of League of Legends. I have not downloaded anything in several weeks. This is a pretty major problem, as my school is completely online, and my parents are both employed, so working somewhere else is not really an option as I do not have a means of transportation.
Any help greatly appreciated.

BC AdBot (Login to Remove)

 


#2 masterthemachines

masterthemachines

  • Members
  • 115 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sunnyvale, California
  • Local time:05:33 PM

Posted 11 October 2016 - 06:08 AM

Hello there, 

 

Whats the error your seeing? Also, which browser are you using?

 

Keep us posted!



#3 EffectiveBones484

EffectiveBones484
  • Topic Starter

  • Members
  • 87 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Howling Abyss
  • Local time:06:33 PM

Posted 11 October 2016 - 01:46 PM

I'm not sure exactly what happened, but everything seems to be working fine now. I disconnected the modem/router overnight and that seemed to fix it. I'll monitor it for the next few days and post here if the problem arises again. Sorry for the false alarm.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users