Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows USB/DVD Tool broke my disk drive


  • Please log in to reply
No replies to this topic

#1 SeptimusVyper

SeptimusVyper

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:38 PM

Posted 10 October 2016 - 03:14 PM

I will be building a new computer soon and decided to burn a fresh Windows 7 install disk. I used the Windows USB/DVD download tool to burn the Windows 7 ISO to the disk. After about 44% completion, the disk ejected from the drive and the tool stopped, saying there was no media in the drive. After putting the disk back in and restarting the tool, I found the drive would no longer recognize the disk. I then attempted the same procedure on another computer and drive with the same result... after about 20% completion the tray just spat the disk out. Now confused and curious, I attempted to put another blank disk in. The drive did not recognize the disk, and the results were the same on the second computer I tried.

 

After a long night of troubleshooting, here are my observations:

 

  • Both drives are not old by any means and do not get heavy use.
  • Both drives no longer recognize DVDs, but will recognize CDs.
  • The second computer will experience a freeze when attempting to select the context menu on the D: drive and the 'My Computer' process will have to be manually terminated to continue.
  • Both drives seem to be mechanically and electrically sound; they are both recognized by Windows and will attempt to read disks just fine.

 

What I've tried to fix them:

 

  • Deleted 'UpperFilters' registry value
  • Uninstalled the drives from Device Manager and restarted
  • Rolled back to the restore point before installing the Windows Tool

 

None of these fixes have worked for me so far. The only thing left I can think of is that the lens was somehow damaged in the burning process, possibly when the disc was forcefully ejected for no reason.The drives were working fine and reading DVDs before this incident so I'm left scratching my head as to what happened. I've never encountered such an issue with burning before.

 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users