Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Alt key bug - randomly keeps alt key down, double tap to fix, but resets again


  • Please log in to reply
5 replies to this topic

#1 stayinwonderland

stayinwonderland

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:05:53 PM

Posted 09 October 2016 - 05:13 PM

 So my alt key has suddenly started to randomly, without any logical reason, behave in a held-down state. 

 

 I'd have to double tap it to stop it and it'll be ok for a minute but then go back.

 

 I downloaded Key Tweak to disable alt entirely, but this made it worse. I couldn't even use my keyboard at all. So I abandoned that plan.

 

 I bought a whole new keyboard immediately following this. It was ok for a few hours but then the bug crept back in.

 

*few specs:

 

 1. both keyboards are usb
 2. sticky keys aren't turned on


Edited by stayinwonderland, 09 October 2016 - 05:18 PM.


BC AdBot (Login to Remove)

 


#2 opera

opera

  • Members
  • 1,016 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:01:53 AM

Posted 10 October 2016 - 12:57 AM

Check in Regional and Input Languages ..Languages.. Advanced settings..Text Services and Input Languages... that US international is not your selected input.

 

Try switching to just US and removing the International one.



#3 stayinwonderland

stayinwonderland
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:05:53 PM

Posted 10 October 2016 - 01:31 AM

I'm not quite sure if I've done what you said as I can't find exactly what you're asking.

 

I went into control panel > clock, language and region > language > advanced, then:

 

Override for Windows display language (that was set to "use language list (recommended" and I changed it to English (United Kingdom)

 

Same for: Override for default input method.

 

But that was just guess work and could be completely wrong.



#4 opera

opera

  • Members
  • 1,016 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:01:53 AM

Posted 10 October 2016 - 02:02 AM

I don't have Win 8 but this may help, (scroll down a bit)

 

http://www.digitalcitizen.life/introducing-windows-8-how-switch-between-keyboard-input-languages



#5 stayinwonderland

stayinwonderland
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:05:53 PM

Posted 10 October 2016 - 02:08 AM

ok, I'll give that a try. Just to make sure we're on the same page though...

 

while it's been behaving for a while now, it will (when misbehaving as it were) jump into alt-held-down mode and I have to double tap alt to get back out of it. And then it'll jump back to alt-down mode and so on and so on. 

 

and so you're saying this is likely a keyboard language issue?



#6 opera

opera

  • Members
  • 1,016 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:01:53 AM

Posted 10 October 2016 - 02:15 AM

I'm offering it as a suggestion to try as part of your troubleshooting :)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users