Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Delete Lockscreen on Anniversary Update


  • Please log in to reply
9 replies to this topic

#1 Artbuc

Artbuc

  • Members
  • 201 posts
  • OFFLINE
  •  
  • Local time:03:44 AM

Posted 07 October 2016 - 02:45 AM

Have researched and it looks like MS made it impossible to eliminate the Lockscreen on a restart with the Anniversary Update. I did find a way to eliminate it when PC wakes up from sleep, but no way on a restart. Am I missing something?

BC AdBot (Login to Remove)

 


#2 JustxMeg

JustxMeg

  • Banned
  • 37 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:09:44 AM

Posted 07 October 2016 - 08:14 AM

Hello,

 

Currently there is no way to disable the lockscreen after the Anniversary Update.



#3 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 6,870 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:03:44 AM

Posted 07 October 2016 - 09:04 AM

Are you essentially trying to be logged in straight to the desktop when you restart the computer?   This can be accomplished if there is a single user on the given machine.  If there is more than one user you'll always end up landing on the lock screen, but those users configured for automatic password entry can simply click on their userids and be taken straight in to their respective desktops.

 

You can do this with the following instructions:

 

To Turn Off the Password Entry Requirement under Win8 or Win10

Note: Anybody who turns the computer on can get into the desktop screen directly if there is only one account on the computer.  If there is more than one then they can get access to the desktop by selecting any account that has password login turned off.

Please follow the below steps to skip the password entry screen for a specific account:

1.        Open the Run Command box by simultaneously pressing Windows Key and R keys (Windows Key+R). In the Run dialog box, type Netplwiz and then press Enter key.

OR  Open a Command Prompt window and enter the command:  control userpasswords2 and hit Enter.

2.        You will be presented with the User Accounts dialog, select the user account for which you wish to turn off password login and then uncheck the checkbox labeled Users must enter a user name and password to use this computer.

3.      Click Apply button to see Automatically sign in box.

4.       On the "Automatically sign in box" confirm your credentials and then click OK. Restart the computer and check.

Steps 3 and 4 are critical.  If you omit them you will not have the password login turned off and everything will remain as it had been.


Brian  AKA  Bri the Tech Guy (my website address is in my profile) Windows 10 Home, 64-bit, Version 1709, Build 16299

       

    Here is a test to find out whether your mission in life is complete.  If you’re alive, it isn’t.
             ~ Lauren Bacall
              

 


#4 Artbuc

Artbuc
  • Topic Starter

  • Members
  • 201 posts
  • OFFLINE
  •  
  • Local time:03:44 AM

Posted 07 October 2016 - 04:10 PM

Hello,
 
Currently there is no way to disable the lockscreen after the Anniversary Update.


You can disable it when waking-up.

#5 Artbuc

Artbuc
  • Topic Starter

  • Members
  • 201 posts
  • OFFLINE
  •  
  • Local time:03:44 AM

Posted 07 October 2016 - 04:14 PM

Are you essentially trying to be logged in straight to the desktop when you restart the computer?   This can be accomplished if there is a single user on the given machine.  If there is more than one user you'll always end up landing on the lock screen, but those users configured for automatic password entry can simply click on their userids and be taken straight in to their respective desktops.
 
You can do this with the following instructions:
 

To Turn Off the Password Entry Requirement under Win8 or Win10

Note: Anybody who turns the computer on can get into the desktop screen directly if there is only one account on the computer.  If there is more than one then they can get access to the desktop by selecting any account that has password login turned off.
Please follow the below steps to skip the password entry screen for a specific account:
1.        Open the Run Command box by simultaneously pressing Windows Key and R keys (Windows Key+R). In the Run dialog box, type Netplwiz and then press Enter key.
OR  Open a Command Prompt window and enter the command:  control userpasswords2 and hit Enter.
2.        You will be presented with the User Accounts dialog, select the user account for which you wish to turn off password login and then uncheck the checkbox labeled Users must enter a user name and password to use this computer.
3.      Click Apply button to see Automatically sign in box.
4.       On the "Automatically sign in box" confirm your credentials and then click OK. Restart the computer and check.
Steps 3 and 4 are critical.  If you omit them you will not have the password login turned off and everything will remain as it had been.

Thanks but I do not understand your answer. I am the only user. I want my PC to be password protected but, after a restart or after I have logged out, I want to lose the Lockscreen and go directly to the login screen.

Edited by Artbuc, 07 October 2016 - 04:16 PM.


#6 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 6,870 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:03:44 AM

Posted 07 October 2016 - 04:50 PM

OK.  I have no idea how to do anything other than what I already posted.  Having to hit enter to go from the lock screen to the login screen just isn't something that bothers me at all.  I have clients who are blind or visually-impaired who prefer to shoot straight to the desktop on startup like one used to do in earlier versions of Windows and that's where that technique originated.


Brian  AKA  Bri the Tech Guy (my website address is in my profile) Windows 10 Home, 64-bit, Version 1709, Build 16299

       

    Here is a test to find out whether your mission in life is complete.  If you’re alive, it isn’t.
             ~ Lauren Bacall
              

 


#7 Kofiko

Kofiko

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:07:44 PM

Posted 07 October 2016 - 04:57 PM

There are a number of ways to disable it including adding a task trick but I find the below tutorial works best and worth a try just make sure you have a backup image or sys restore http://www.tenforums.com/tutorials/6567-lock-screen-enable-disable-windows-10-a-post813847.html#post813847

#8 Artbuc

Artbuc
  • Topic Starter

  • Members
  • 201 posts
  • OFFLINE
  •  
  • Local time:03:44 AM

Posted 08 October 2016 - 02:51 AM

There are a number of ways to disable it including adding a task trick but I find the below tutorial works best and worth a try just make sure you have a backup image or sys restore

http://www.tenforums.com/tutorials/6567-lock-screen-enable-disable-windows-10-a-post813847.html#post813847


Thanks but looks too much risky for a novice like me.

#9 CarolynSueLogan

CarolynSueLogan

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:44 AM

Posted 30 April 2017 - 07:50 PM

I am having the same issue and when I do the fix that britechguy gives, it does not work and gives me 2 duplicate names on the lock screen. I put the check mark back in and it only gives one login name now. This is a brand new computer only one user. Help someone!



#10 CarolynSueLogan

CarolynSueLogan

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:44 AM

Posted 30 April 2017 - 08:26 PM

Okay, well I realized that it showed a different user name in the confirm the pw after taking out the checkbox, really weird as it was a shortened version of the original user name, well I kept  it like it was instead of changing it and it worked fine now. thank you anyway. So I guess windows makes the user name a shortened version from the original. lord how would anyone just know that? Oh well all fixed.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users