Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

programs launch slow after reboot


  • Please log in to reply
13 replies to this topic

#1 empty_pockets

empty_pockets

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southern Illinois
  • Local time:01:51 AM

Posted 06 October 2016 - 10:33 AM

I'm cleaning/tuning up a friend's pc and, after rebooting, programs are slow to open--Firefox, IE, any program in Programs List, etc. Once I've clicked on one and wait for it to open, it closes normally. After opening/closing a few, then the pc starts opening/closing progs. better, but not acceptable. However, once opened, using them is a wait and see (hesitations, browser pages taking forever to display and change, typing in Word hesitates, navigation in programs is "stuttery", etc.) Bootup and shutdown times are acceptable. Below are some of the things that I've done to try to solve this problem:

Auslogics--defragged & optimized
ran Windows Disk Cleanup
ran Error Checking on c:\--all OK
ran Malwarebytes, Spybot S&D, Superantispyware, Ccleaner--all OK now
ran Avast full system scan and boot time scan--OK
turned of all startup entries except Avast with Ccleaner
turned of all unneeded services via services.msc at blackviper.com
Sysinternals Process Explorer with the larger values shows:
     Avast Service--103,468KB
     Avast Antivirus--272,876KB
     Firefox--272,876KB
Task Manager shows:
     no unusual processes
     Commit Charge
          Total--576976
           Limit--2519648
           Peak--630320
I have to admit that I'm as dumb as a box of rocks on the Process Explorer and Task Manager readings, but in my research some helpers seem to be interested in these.

I'd greatly appreciate any suggestions that I haven't tried yet. It's probably something simple and obvious, but I can't find out what's causing it. It seems to me that something is running in the background and is causing this behavior. Thanks in advance.

Dell Dimension 2400, 2.4Ghz, 1GB RAM
Windows XP Home Edition SP3
Avast free



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,727 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:51 AM

Posted 06 October 2016 - 11:37 AM

Well...appears to me that 1GB RAM is the obvious weak point of this system.  IMO, the system would run a lot better with at least 2GB RAM...better with more (up to 4GB).

 

RAM is what is used to fuel the system...I would expect that you get a number of "insufficient system resources" messages.

 

Louis



#3 empty_pockets

empty_pockets
  • Topic Starter

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southern Illinois
  • Local time:01:51 AM

Posted 06 October 2016 - 12:23 PM

Thanks for the reply hamluis.  I agree that more RAM would help this pc, and I've suggested that to her, but she doesn't want to put anymore $ into it, although memory is affordable.  I just need it to start opening/navigating the programs so she can use it again.  She's not a power user, but I know it's not acting right.  I'm gettin' a headache just trying to work on it waiting for programs to open and do anything with it.



#4 empty_pockets

empty_pockets
  • Topic Starter

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southern Illinois
  • Local time:01:51 AM

Posted 06 October 2016 - 12:50 PM

Forgot to mention this.  I haven't rec'd ANY "insufficient system resources" messages--and I've had it for over a week now.



#5 hamluis

hamluis

    Moderator


  • Moderator
  • 55,727 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:51 AM

Posted 06 October 2016 - 01:55 PM

OK, let's take a look :).

 

Please download MiniToolBox  , save it to your desktop and run it.
 
Checkmark the following checkboxes:
  List last 10 Event Viewer log
  List Installed Programs
  List Users, Partitions and Memory size.
 
Click Go and paste the content into your next post.
 
Also...please Publish a Snapshot using Speccy taking care to post the link of the snapshot in your next post.

   Go to Piriform's website, and download the free version on the left.  Click Download from Piriform.com (the FileHippo link requires an extra click). Or if you want to use a portable version of Speccy (which doesn't require installation), click the builds page link and download the portable version. You will now be asked where you want to save the file. The best place to put it is the Desktop, as it will be easy to find later.

    After the file finishes downloading, you are ready to run Speccy. If you downloaded the installer, simply double-click on it and follow the prompts until installation is complete. If you downloaded the portable version, you will need to unzip it before use. Right-click the ZIP file and click Extract all. Click Next. Open up the extracted folder and double-click on Speccy.
 
     Once inside Speccy, it will look similar to this (with your computer's specifications, of course): p22004369.gif

     Now, at the top, click File > Publish Snapshot. You will see the following prompt:

p22004371.gif

     Click Yes > then Copy to Clipboard

p22004372.gif

Now, once you are back in the forum topic you are posting in, click the p22004370.gif button. Right-click in the empty space of the Reply box and click Paste. Then, click Add Reply below the Reply box.

 

Louis



#6 empty_pockets

empty_pockets
  • Topic Starter

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southern Illinois
  • Local time:01:51 AM

Posted 06 October 2016 - 03:22 PM

MiniToolBox by Farbar  Version: 17-06-2016
Ran by Owner (administrator) on 06-10-2016 at 14:29:20
Running from "C:\Documents and Settings\Owner\Desktop"
Microsoft Windows XP Home Edition Service Pack 3 (X86)
Model: Dimension 2400 Manufacturer: Dell Computer Corporation

Boot Mode: Normal
***************************************************************************

========================= Event log errors: ===============================

Application errors:
==================
Error: (10/06/2016 08:46:29 AM) (Source: SecurityCenter) (User: )
Description: The Windows Security Center Service was unable to establish event queries with WMI to monitor third party AntiVirus and Firewall.


Error: (10/05/2016 12:26:55 PM) (Source: SecurityCenter) (User: )
Description: The Windows Security Center Service was unable to establish event queries with WMI to monitor third party AntiVirus and Firewall.

Error: (10/05/2016 11:49:38 AM) (Source: SecurityCenter) (User: )
Description: The Windows Security Center Service was unable to establish event queries with WMI to monitor third party AntiVirus and Firewall.

Error: (10/05/2016 08:45:36 AM) (Source: SecurityCenter) (User: )
Description: The Windows Security Center Service was unable to establish event queries with WMI to monitor third party AntiVirus and Firewall.

Error: (10/04/2016 08:22:27 AM) (Source: SecurityCenter) (User: )
Description: The Windows Security Center Service was unable to establish event queries with WMI to monitor third party AntiVirus and Firewall.

Error: (10/03/2016 12:13:29 PM) (Source: SecurityCenter) (User: )
Description: The Windows Security Center Service was unable to establish event queries with WMI to monitor third party AntiVirus and Firewall.

Error: (09/30/2016 02:07:06 PM) (Source: SecurityCenter) (User: )
Description: The Windows Security Center Service was unable to establish event queries with WMI to monitor third party AntiVirus and Firewall.

Error: (09/30/2016 11:52:37 AM) (Source: SecurityCenter) (User: )
Description: The Windows Security Center Service was unable to establish event queries with WMI to monitor third party AntiVirus and Firewall.

Error: (09/30/2016 11:41:38 AM) (Source: SecurityCenter) (User: )
Description: The Windows Security Center Service was unable to establish event queries with WMI to monitor third party AntiVirus and Firewall.

Error: (09/28/2016 03:50:38 PM) (Source: SecurityCenter) (User: )
Description: The Windows Security Center Service was unable to establish event queries with WMI to monitor third party AntiVirus and Firewall.


System errors:
=============
Error: (09/30/2016 11:50:27 AM) (Source: Service Control Manager) (User: )
Description: The Application Layer Gateway Service service terminated unexpectedly.  It has done this 1 time(s).

Error: (09/30/2016 11:50:26 AM) (Source: Service Control Manager) (User: )
Description: The Print Spooler service terminated unexpectedly.  It has done this 1 time(s).

Error: (09/24/2016 05:08:24 PM) (Source: Service Control Manager) (User: )
Description: The following boot-start or system-start driver(s) failed to load:  IntelIde

Error: (09/24/2016 05:07:28 PM) (Source: 0) (User: )
Description: 0xC0000001HarddiskVolume1


Error: (09/24/2016 03:58:41 PM) (Source: SideBySide) (User: )
Description: Generate Activation Context failed for C:\Program Files\AVAST Software\Avast\setup\iplugins\IStats.dll.
Reference error message: The operation completed successfully.

Error: (09/24/2016 03:58:41 PM) (Source: SideBySide) (User: )
Description: Resolve Partial Assembly failed for Avast.VC110.CRT.
Reference error message: The referenced assembly is not installed on your system.

Error: (09/24/2016 03:58:41 PM) (Source: SideBySide) (User: )
Description: Dependent Assembly Avast.VC110.CRT could not be found and Last Error was The referenced assembly is not installed on your system.

Error: (09/24/2016 03:01:35 PM) (Source: PlugPlayManager) (User: )
Description: The device Root\LEGACY_SRTSPX\0000 disappeared from the system without first being prepared for removal.


Error: (09/24/2016 03:01:35 PM) (Source: PlugPlayManager) (User: )
Description: The device Root\LEGACY_NAVEX15\0000 disappeared from the system without first being prepared for removal.

Error: (09/24/2016 03:01:35 PM) (Source: PlugPlayManager) (User: )
Description: The device Root\LEGACY_NAVENG\0000 disappeared from the system without first being prepared for removal.

Microsoft Office Sessions:
=========================
Error: (10/06/2016 08:46:29 AM) (Source: SecurityCenter)(User: )
Description:

Error: (10/05/2016 12:26:55 PM) (Source: SecurityCenter)(User: )
Description:

Error: (10/05/2016 11:49:38 AM) (Source: SecurityCenter)(User: )
Description:

Error: (10/05/2016 08:45:36 AM) (Source: SecurityCenter)(User: )
Description:

Error: (10/04/2016 08:22:27 AM) (Source: SecurityCenter)(User: )
Description:

Error: (10/03/2016 12:13:29 PM) (Source: SecurityCenter)(User: )
Description:

Error: (09/30/2016 02:07:06 PM) (Source: SecurityCenter)(User: )
Description:

Error: (09/30/2016 11:52:37 AM) (Source: SecurityCenter)(User: )
Description:

Error: (09/30/2016 11:41:38 AM) (Source: SecurityCenter)(User: )
Description:

Error: (09/28/2016 03:50:38 PM) (Source: SecurityCenter)(User: )
Description:

=========================== Installed Programs ============================
Adobe AIR (HKLM\...\{A2BCA9F1-566C-4805-97D1-7FDC93386723}) (Version: 1.5.0.7220 - Adobe Systems Inc.) Hidden
Adobe AIR (HKLM\...\Adobe AIR) (Version: 1.5.0.7220 - Adobe Systems Inc.)
Adobe Flash Player 11 ActiveX (HKLM\...\Adobe Flash Player ActiveX) (Version: 11.1.102.62 - Adobe Systems Incorporated)
Adobe Flash Player 17 NPAPI (HKLM\...\Adobe Flash Player NPAPI) (Version: 17.0.0.169 - Adobe Systems Incorporated)
Adobe Reader X (10.1.2) (HKLM\...\{AC76BA86-7AD7-1033-7B44-AA1000000001}) (Version: 10.1.2 - Adobe Systems Incorporated)
Avast Free Antivirus (HKLM\...\Avast) (Version: 12.3.2280 - AVAST Software)
Belarc Advisor 8.5c (HKLM\...\Belarc Advisor) (Version: 8.5.3.0 - Belarc Inc.)
Broadcom 440x 10/100 Integrated Controller (HKLM\...\{52504CE6-E909-4113-B232-4AFEC6543A61}) (Version: 3.29 - Broadcom) Hidden
Broadcom 440x 10/100 Integrated Controller (HKLM\...\InstallShield_{52504CE6-E909-4113-B232-4AFEC6543A61}) (Version: 3.29 - Broadcom)
Broadcom Management Programs (HKLM\...\{89EE857B-8970-4F9F-AB58-A1C873AC72B3}) (Version: 4.01.0000 - Broadcom) Hidden
Broadcom Management Programs (HKLM\...\InstallShield_{89EE857B-8970-4F9F-AB58-A1C873AC72B3}) (Version: 4.01.0000 - Broadcom)
Canon Easy-WebPrint EX (HKLM\...\Easy-WebPrint EX) (Version: 1.5.0.0 - Canon Inc.)
Canon IJ Scan Utility (HKLM\...\Canon_IJ_Scan_Utility) (Version: 1.1.10.15 - Canon Inc.)
Canon MG2900 series MP Drivers (HKLM\...\{1199FAD5-9546-44f3-81CF-FFDB8040B7BF}_Canon_MG2900_series) (Version: 1.00 - Canon Inc.)
Canon MG2900 series On-screen Manual (HKLM\...\Canon MG2900 series On-screen Manual) (Version: 7.7.0 - Canon Inc.)
Canon My Image Garden (HKLM\...\Canon My Image Garden) (Version: 3.0.0 - Canon Inc.)
Canon My Image Garden Design Files (HKLM\...\Canon My Image Garden Design Files) (Version: 3.0.0 - Canon Inc.)
Canon My Printer (HKLM\...\CanonMyPrinter) (Version: 3.2.1 - Canon Inc.)
Canon Quick Menu (HKLM\...\CanonQuickMenu) (Version: 2.4.0 - Canon Inc.)
CCleaner (HKLM\...\CCleaner) (Version: 3.16 - Piriform)
Intel® 537EP V9x DF PCI Modem (HKLM\...\Intel® 537EP V9x DF PCI Modem) (Version:  - )
Intel® Extreme Graphics Driver (HKLM\...\{8A708DD8-A5E6-11D4-A706-000629E95E20}) (Version:  - )
Java 7 Update 71 (HKLM\...\{26A24AE4-039D-4CA4-87B4-2F03217071FF}) (Version: 7.0.710 - Oracle)
Java Auto Updater (HKLM\...\{4A03706F-666A-4037-7777-5F2748764D10}) (Version: 2.1.71.14 - Oracle, Inc.) Hidden

LightScribe System Software  1.10.13.1 (HKLM\...\{CC4A73BF-938E-4C19-A553-853C035C9BA1}) (Version: 1.10.13.1 - http://www.lightscribe.com) Hidden
Malwarebytes Anti-Malware version 2.2.1.1043 (HKLM\...\Malwarebytes Anti-Malware_is1) (Version: 2.2.1.1043 - Malwarebytes)
Microsoft .NET Framework 2.0 Service Pack 2 (HKLM\...\{C09FB3CD-3D0C-3F2D-899A-6A1D67F2073F}) (Version: 2.2.30729 - Microsoft Corporation)
Microsoft .NET Framework 3.0 Service Pack 2 (HKLM\...\{A3051CD0-2F64-3813-A88D-B8DCCDE8F8C7}) (Version: 3.2.30729 - Microsoft Corporation)
Microsoft .NET Framework 3.5 SP1 (HKLM\...\Microsoft .NET Framework 3.5 SP1) (Version:  - Microsoft Corporation)
Microsoft .NET Framework 4 Client Profile (HKLM\...\Microsoft .NET Framework 4 Client Profile) (Version: 4.0.30319 - Microsoft Corporation)
Microsoft Base Smart Card Cryptographic Service Provider Package (HKLM\...\KB909520) (Version:  - Microsoft Corporation)
Microsoft Compression Client Pack 1.0 for Windows XP (HKLM\...\MSCompPackV1) (Version: 1 - Microsoft Corporation)
Microsoft Office 2000 SR-1 Professional (HKLM\...\{00010409-78E1-11D2-B60F-006097C998E7}) (Version: 9.00.3821 - Microsoft Corporation)
Microsoft User-Mode Driver Framework Feature Pack 1.0 (HKLM\...\Wudf01000) (Version:  - Microsoft Corporation)
Microsoft Visual C++ 2005 Redistributable (HKLM\...\{710f4c1c-cc18-4c49-8cbf-51240c89a1a2}) (Version: 8.0.61001 - Microsoft Corporation)
Mozilla Firefox 43.0.1 (x86 en-US) (HKLM\...\Mozilla Firefox 43.0.1 (x86 en-US)) (Version: 43.0.1 - Mozilla)
MSXML 4.0 SP2 (KB973688) (HKLM\...\{F662A8E6-F4DC-41A2-901E-8C11F044BDEC}) (Version: 4.20.9876.0 - Microsoft Corporation)
Nero 7 Essentials (HKLM\...\{8E72B982-D54F-486F-B35A-C24B6F171033}) (Version: 7.03.0581 - Nero AG)
neroxml (HKLM\...\{56C049BE-79E9-4502-BEA7-9754A3E60F9B}) (Version: 1.0.0 - Nero AG) Hidden
Revo Uninstaller 2.0.1 (HKLM\...\{A28DBDA2-3CC7-4ADC-8BFE-66D7743C6C97}_is1) (Version: 2.0.1 - VS Revo Group, Ltd.)
SoundMAX (HKLM\...\{F0A37341-D692-11D4-A984-009027EC0A9C}) (Version: 5.12.01.5246 - Analog Devices)
Update for Windows Internet Explorer 7 (KB976749) (HKLM\...\KB976749-IE7) (Version: 1 - Microsoft Corporation) Hidden
Update for Windows Internet Explorer 7 (KB980182) (HKLM\...\KB980182-IE7) (Version: 1 - Microsoft Corporation) Hidden
Update for Windows Internet Explorer 8 (KB2598845) (HKLM\...\KB2598845-IE8) (Version: 1 - Microsoft Corporation)
Update for Windows Internet Explorer 8 (KB2632503) (HKLM\...\KB2632503-IE8) (Version: 1 - Microsoft Corporation)
Update for Windows XP (KB898461) (HKLM\...\KB898461) (Version: 1 - Microsoft Corporation)
Update for Windows XP (KB951978) (HKLM\...\KB951978) (Version: 1 - Microsoft Corporation) Hidden
Update for Windows XP (KB967715) (HKLM\...\KB967715) (Version: 1 - Microsoft Corporation)
Update for Windows XP (KB968389) (HKLM\...\KB968389) (Version: 1 - Microsoft Corporation)
Update for Windows XP (KB973815) (HKLM\...\KB973815) (Version: 1 - Microsoft Corporation)
WebFldrs XP (HKLM\...\{350C97B0-3D7C-4EE8-BAA9-00BCB3D54227}) (Version: 9.50.7523 - Microsoft Corporation) Hidden
Windows Genuine Advantage Validation Tool (KB892130) (HKLM\...\KB892130) (Version:  - Microsoft Corporation)
Windows Genuine Advantage Validation Tool (KB892130) (HKLM\...\WGA) (Version: 1.7.0069.2 - Microsoft Corporation)
Windows Internet Explorer 8 (HKLM\...\ie8) (Version: 20090308.140743 - Microsoft Corporation)
Windows Media Format 11 runtime (HKLM\...\Windows Media Format Runtime) (Version:  - )
Windows Media Player 11 (HKLM\...\Windows Media Player) (Version:  - )

========================= Memory info: ===================================
Percentage of memory in use: 56%
Total physical RAM: 1022 MB
Available physical RAM: 444.49 MB
Total Virtual: 2460.59 MB
Available Virtual: 1906.44 MB

========================= Partitions: =====================================
2 Drive c: () (Fixed) (Total:37.24 GB) (Free:25.98 GB) NTFS

========================= Users: ========================================
User accounts for \\OWNER-AB3D65042

Administrator            Guest                    HelpAssistant            
Owner                    SUPPORT_388945a0         


**** End of log ****
 

http://speccy.piriform.com/results/CD2GJfCm6NjOYyIjp4JTssY


Edited by hamluis, 06 October 2016 - 04:23 PM.


#7 hamluis

hamluis

    Moderator


  • Moderator
  • 55,727 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:51 AM

Posted 06 October 2016 - 05:11 PM

Per http://wikifixes.com/errors/0x/0xc0000001/ :

"Causes of "0xc0000001"

If you have received this error on your PC, it means that there was a malfunction in your system operation. Common reasons include incorrect or failed installation or uninstallation of software that may have left invalid entries in your Windows registry, consequences of a virus or malware attack, improper system shutdown due to a power failure or another factor, someone with little technical knowledge accidentally deleting a necessary system file or registry entry, as well as a number of other causes. The immediate cause of the "0xc0000001" error is a failure to correctly run one of its normal operations by a system or application component."

 

Standard verbiage for many different errors, tells us no more than "something is wrong."  We already kniew that :).  But...the error message points to the hard drive, in particular the Windows partition....that's useful.

.

Error: (09/24/2016 03:01:35 PM) (Source: PlugPlayManager) (User: )
Description: The device Root\LEGACY_SRTSPX\0000 disappeared from the system without first being prepared for removal.

 

That error message...seems to point to a problem with the removal of Symantec Endpoint.  I don't see that as an installed app, so let's wait before looking at this one.  OK, on further review...that particular error message has to do with improper removal of a Plug-and-play device.  See HERE.

 

 

Lots of error messages saying that Security Center is now working properly...could mean malware.

 

Java installed and outdated.  Increases system vulnerability to malware.  Standard suggestion by those more knowledgeable than I...either uninstall Java or keep it up to date.  See Why should I remove older versions of Java from my system - http://www.java.com/en/download/faq/remove_olderversions.xml .

 

You have MSE and Avast installed, but you are updating MSE while keeping it disabled.???  I suggest uninstalling the one you are not going to use.

 

Hard for me to evaluate hard drive...it's an old one and anything could go wrong at any time, IMO.  I suggest you download and run SeaTools For Windows, dc3 - http://www.bleepingcomputer.com/forums/t/595453/restart-your-computer-to-install-windows-updates/?p=3857682 .Better to be safe than sorry.

 

Louis



#8 empty_pockets

empty_pockets
  • Topic Starter

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southern Illinois
  • Local time:01:51 AM

Posted 07 October 2016 - 03:07 PM

As for improper removal of Plug N Play device, that error was generated before the pc came to me.

 

Uninstalled Lava.

 

Removed MSE using advanced method per this link:

http://answers.microsoft.com/en-us/protect/wiki/mse-protect_start/uninstalling-microsoft-security-essentials/316493c2-8885-46b0-afba-28ebd45c0838

 

Sea tools scan passed--green



#9 hamluis

hamluis

    Moderator


  • Moderator
  • 55,727 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:51 AM

Posted 07 October 2016 - 04:45 PM

Thanks.

 

Now I suggest running the chkdsk /r command...and then follow that with running the sfc /scannow command.

 

chkdsk – Guide for Windows XP, Vista, 7, 8, 8.1 - https://neosmart.net/wiki/chkdsk/#From_Command_Prompt-4

 

How to Run System File Checker (sfc -scannow) without a Windows XP disc - http://forum.kitz.co.uk/index.php?topic=3103.0

 

Louis



#10 empty_pockets

empty_pockets
  • Topic Starter

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southern Illinois
  • Local time:01:51 AM

Posted 07 October 2016 - 06:14 PM

hamluis, is chkdsk /r the same as the error checking tool in Windows?  If it is, I've already done that and it found no problems.  I know it does't have the /r repair switch, but did run on boot up if I remember correctly.  Never mind.  I'll go ahead and run checkdisk /r and sfc scannow



#11 hamluis

hamluis

    Moderator


  • Moderator
  • 55,727 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:51 AM

Posted 07 October 2016 - 07:23 PM

:thumbup2:

 

The 3-stage chkdsk that runs on boot...IMO, that's just an indication that the user needs to run the chkdsk /r command.  The chkdsk /r process has 5 stages.

 

Louis



#12 empty_pockets

empty_pockets
  • Topic Starter

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southern Illinois
  • Local time:01:51 AM

Posted 07 October 2016 - 07:37 PM

OK.  chkdsk didn't report any problems.  However, when I followed the instructions in your link concerning changing SourcePath to C:\ and then rebooting, sfc /scannow didn't work.  It still asks for a Windows XP CD which I don't have.



#13 hamluis

hamluis

    Moderator


  • Moderator
  • 55,727 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:51 AM

Posted 08 October 2016 - 08:48 AM

Frankly...I've never had any of these "guides" for running sfc /scannow without the CD...work for me.  I provided that link just as a courtesy, but you can Google "sfc /scannow without disk" and find others.

 

https://www.google.com/#q=run+sfc+%2Fscannow+without+XP+CD

 

Louis



#14 Mike_Walsh

Mike_Walsh

    Bleepin' 'Puppy' nut..!!


  • Members
  • 1,315 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:King's Lynn, UK
  • Local time:08:51 AM

Posted 08 October 2016 - 10:13 AM

Hi, empty_pocket.

 

Have a look at my suggestion to your problem over on TechSupportGuy:-

 

https://forums.techguy.org/threads/programs-launch-slow-after-reboot.1178901/

 

You may find it worthy of consideration, you may not. But it's a practical solution, which for me was very similar to your current dilemna. See what you think.

 

 

Mike.  :wink:


Distros:- Multiple 'Puppies'..... and Anti-X 16.1

My Puppy BLOG ~~~  My Puppy PACKAGES

Compaq Presario SR1916UK; Athlon64 X2 3800+, 3 GB RAM, WD 500GB Caviar 'Blue', 32GB Kingspec PATA SSD, 3 TB Seagate 'Expansion' external HDD, ATI Radeon Xpress 200 graphics, Dell 15.1" pNp monitor (1024 x 768), TP-Link PCI-e USB 3.0 card, Logitech c920 HD Pro webcam, self-powered 7-port USB 2.0 hub

Dell Inspiron 1100; 2.6 GHz 400FSB P4, 1.5 GB RAM, 64GB KingSpec IDE SSD, Intel 'Extreme' graphics, 1 TB Seagate 'Expansion' external HDD, M$ HD-3000 'Lifecam'.

 

KXhaWqy.gifFQ8nrJ3.gif

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users