Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Not Receiving Pix's (just Red X's)


  • Please log in to reply
2 replies to this topic

#1 ruth2006

ruth2006

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:18 PM

Posted 21 August 2006 - 12:27 PM

[/b]

I use Outlook Express and Comcast for my email..I can receive pictures from everyone
except one friend who is in Canada and uses Sympatico.CA for her email and all the
pictures come thru with red x's...don't kniw how to tell her to correct her setting or could it
be mine? Any ideas? Thanks.

BC AdBot (Login to Remove)

 


m

#2 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,533 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:03:18 PM

Posted 21 August 2006 - 12:32 PM

That can happen when people imbed pics into the email text and dont do it right. Tell them to attach the pics instead of imbedding them and they should be ok
In the beginning there was the command line.

#3 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:04:18 PM

Posted 21 August 2006 - 02:23 PM

See if the following MS support article helps:

Image may not appear in message received with Outlook Express or Outlook
http://support.microsoft.com/?kbid=246186

or this one:
Images are blocked when you open an e-mail message in Outlook Express on a Windows XP Service Pack 2-based computer
http://support.microsoft.com/default.aspx?...ct=windowsxpsp2

or this one:
OLEXP: Image May Not Appear in Message Sent with Outlook Express
http://support.microsoft.com/kb/q171908/

or this:
Unblock image downloads in Outlook
http://office.microsoft.com/en-us/assistan...aspx?mode=print

Edited by Enthusiast, 21 August 2006 - 02:31 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users