Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How to disable Remote Desktop Connection in Windows 10?


  • Please log in to reply
4 replies to this topic

#1 kooky500

kooky500

  • Members
  • 134 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Colorado, USA
  • Local time:01:45 PM

Posted 05 October 2016 - 12:56 PM

So, this is going to sound like a dumb question... But how do you disable Remote Desktop Connection in Windows 10? I haven't done it since Windows 7, and I've forgotten how to do it. 



BC AdBot (Login to Remove)

 


#2 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 9,237 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:03:45 PM

Posted 05 October 2016 - 01:13 PM

Unless I am mistaken allowing remote connections is disabled by default in Windows 10.

 

That being said, open Control Panel, System Properties dialog, Remote tab and see if the checkbox for Allow Remote Assistance connections to this computer is checked.  If so, uncheck it.

 

I seem to recall that I checked it because I have occasion to use Windows Remote Assistance, mostly as the helper though.


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1809, Build 17763 

     Presenting the willfully ignorant with facts is the very definition of casting pearls before swine.

             ~ Brian Vogel

 

 

 

              

 


#3 Gorbulan

Gorbulan

  • Members
  • 832 posts
  • OFFLINE
  •  
  • Local time:01:45 PM

Posted 05 October 2016 - 01:13 PM

Here you go:

  • Right-Click the Start Menu icon
  • Click Control Panel
  • Click on System
  • Click on Remote settings
  • Disable Remote Assistance/Desktop


#4 kooky500

kooky500
  • Topic Starter

  • Members
  • 134 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Colorado, USA
  • Local time:01:45 PM

Posted 05 October 2016 - 01:16 PM

Awesome, thanks. I don't know why I didn't remember how to do it  :hysterical:  but I appreciate the help :)



#5 Gorbulan

Gorbulan

  • Members
  • 832 posts
  • OFFLINE
  •  
  • Local time:01:45 PM

Posted 05 October 2016 - 01:38 PM

Awesome, thanks. I don't know why I didn't remember how to do it  :hysterical:  but I appreciate the help :)

 

Eh. I support Windows XP - 10, and sometimes I am like "Okay what Windows am I using? And where is that thing I need? ....Google, help me!"  :wink:






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users