Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Since updating my Dlink router, I cannot access the internet on windows 10


  • Please log in to reply
2 replies to this topic

#1 Lavisnic

Lavisnic

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:32 AM

Posted 04 October 2016 - 02:32 PM

Hello

 

I am new to the forum and will assume that others have posted on the above problem I am currently experiencing. My problem is that I had to contact my Dlink provider relative to router problems. The problem was that the internet was dropping at intervals on a regular basis. Since getting help from an administrator at a Dlink service provider, the router is working perfect since the update, but unfortunately, I cannot get internet access. Can someone help solve this problem? Thank you


Edited by hamluis, 04 October 2016 - 03:04 PM.
Moved to W10 Support - Hamluis.


BC AdBot (Login to Remove)

 


#2 opera

opera

  • Members
  • 993 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:12:32 AM

Posted 05 October 2016 - 01:23 AM

Is the wi-fi saying you are connected (but you aren't as you cannot go online?)

 

If so, perhaps a read here may help

 

http://www.bleepingcomputer.com/forums/t/601102/windows-10-wifi-connects-but-no-internet-access-no-internet-secured/



#3 Lavisnic

Lavisnic
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:32 AM

Posted 09 October 2016 - 12:00 PM

The wifi is saying that I am connected but that little yellow warning triagle with the black square is telling me no internet connection.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users