Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Updated Windows 10 Anniversary, sound not quite right?


  • Please log in to reply
1 reply to this topic

#1 FRISC0

FRISC0

  • Members
  • 175 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:08 PM

Posted 03 October 2016 - 09:26 AM

Last week I updated my PC through Windows update to the 'anniversary' edition. My sound still works, it's just not what it was.

 

Usually i turn up the volume to about 20 and it's quite loud, now I have to push it past 50-60 to even hear it. It's as if it's no longer HD audio as the audio quality before was better.

 

Sometimes the audio will revert back to the 'better' audio when I disable or update from previous but once I've restarted it then goes back to the quiet one with lower quality.

 

Any ideas how I can stop this happening? Driving me mad!

 

Thanks



BC AdBot (Login to Remove)

 


#2 FRISC0

FRISC0
  • Topic Starter

  • Members
  • 175 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:08 PM

Posted 05 October 2016 - 03:23 AM

Solved! I installed the latest Reltek driver from Softpedia as the Reltek website doesnt seem to have updated drivers.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users