Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem uploading photos to Facebook, etc


  • Please log in to reply
No replies to this topic

#1 JudMc

JudMc

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:07:23 PM

Posted 02 October 2016 - 03:16 PM

I've started having problems uploading photos to Facebook and Wikimedia Commons.  In Facebook, if I use Firefox, IE, or Edge, it does a little something for a second or two, then stops and never continues.  Photo uploads work in Chrome.  I've tried making the file smaller but that doesn't help.  I have the latest updates of everything, I think. 

 

The key to the problem may be something that is common the Firefox, IE, and Edge, but not to Chrome, but I don't know. 

 

How can this be fixed?


Edited by Chris Cosgrove, 02 October 2016 - 03:38 PM.
Moved from Win 10 to Webbrowsing and other internet applications


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users