Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Display issues

  • Please log in to reply
1 reply to this topic

#1 hzydon


  • Members
  • 1 posts
  • Local time:05:44 AM

Posted 01 October 2016 - 06:37 AM

Recently received a new PSU from warranty, now I want to use my PC again.
Now I let my brother use my monitor and GPU, worked fine; until now, the monitor was hooked up via VGA then connected to a DVI adapter so it can be plugged into my system. But it doesn't display anything, but when I use a HDMI cable on my TV it works fine displaying on the TV but not the actual monitor.
I have a MSI GTX 660
Any help?

BC AdBot (Login to Remove)



#2 hamluis



  • Moderator
  • 55,025 posts
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:44 PM

Posted 02 October 2016 - 02:53 PM

HDMI and DVI...are not the same thing.  HDMI is the older, more widely accepted protocol.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users