Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Boot 1, Boot 2, Dead (biostar Tforce 4u)


  • Please log in to reply
3 replies to this topic

#1 pldrcy

pldrcy

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:54 PM

Posted 20 August 2006 - 10:23 PM

Well my first build was going swimmingly, and I thought I was on my way to blissful computing. :thumbsup:

Unfortunately after the first boot, the second time it wouldn't boot when I pushed power but after several tries it did boot. The third time, I wasn't so lucky. No boot, no sound, no fans, only the glow of the on board LED indicating the system is ready for power on. :flowers: I've tried the on board power switch too. I've also stripped the system down to the bare minimums and swapped the RAM to find a solution.

I've submitted a help request to Biostar, but would like other's opinions of what I'm up against. :trumpet:

Config:
Motherboard: Biostar TForce 4U ver 1.0, Phoenix BIOS
CPU AMD Athalon 64 X2 2.2Ghz 2x1m level 2 cache
Harddrives Maxtor Diamond Max 10 300G (two to mirror)
DVD+R Memorex MP5125A
Power Supply MaxPower KYP-600ATX 500 watt
RAM 4 - 1G Kingston ValueRam PC3200
Video EVGA eGeForce 7300 GT
Sound on Motherboard, RealTek

Much thanks,
Paul

BC AdBot (Login to Remove)

 


#2 xtatik222k

xtatik222k

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Local time:02:54 PM

Posted 21 August 2006 - 05:28 AM

Could it be a simple case of the power on button malfunctioning? I've heard something somewhere about being able to hotwire a computer by crossing the blue and black cables from the PSU which plug in to the motherboard main socket.... Not saying try it or anything, but it could be the power on button not connected properly to the power could it not?

#3 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:03:54 PM

Posted 21 August 2006 - 07:43 AM

It sounds like perhaps the only two things you have not tried yet are swapping the power supply, and removing the connection for the power on button and shorting out the pins with a screwdriver to see if the problem lies in the power on button. Depending upon what case you bought, some are very cheap and I wouldn't be surprised if the problem lies there.
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!


#4 pldrcy

pldrcy
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:54 PM

Posted 21 August 2006 - 09:51 PM

Additions to my first post/question: three other things I did, but forgot to add--
I cleared the CMOS, I tried the on-board power button and I tested (using an ohm meter) the power button.

This evening I tried another power supply that I've borrowed from work. First off, nothing. :thumbsup: Then I cleared the CMOS. Following that, it started right up! :flowers: I did several restarts, power downs and starts and it continued to work fine. Now to test my original power supply again to confirm it has a problem and call newegg.com :trumpet:

Thanks to all
--Paul




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users