Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Stuck at repair screen


  • Please log in to reply
1 reply to this topic

#1 silentsad

silentsad

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:07 PM

Posted 30 September 2016 - 05:16 PM

I recently tried to reinstall windows, because of the ethernet lan on my motherboard not working anymore. I thought reinstalling would fix the issue, but I was wrong. I managed to get the install to work, after failed attempts, by doing a clean install, using a usb drive. I have 2 separate 1tb hard drives. After the install, my original one was not being detected anymore. I bought a usb ethernet adapter for the time being, while waiting on my ethernet card to arrive.

 

Everything was fine, I was just going to replace the hard drive that wasn't showing up and move on. I shut down the pc last night, it instantly restarted and tried to reinstall windows again. The reinstall failed and my screen started flashing. After a period of time, and multiple restarts, the repair screen popped up. It says, "Error code: 0xc0000001" My options on this screen are, "Enter to try again, F8 for start up options, and F9 for different operating system".  I'm not sure if both hard drives are corrupted or if something else is the issue. I'm currently sitting on this screen in fear of restarting and seeing my monitor flash. Any help would be appreciated thanks.

 

My specs are,

 

OS - Win10

GPU - 970 gtx

Motherboard - AMD3+

Processor - AMD 8350

Ram - Two 4gb

Attached Files


Edited by silentsad, 30 September 2016 - 05:17 PM.


BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:12:07 PM

Posted 01 October 2016 - 04:49 AM

The 0xc0000001 error means that the operation was unsuccessful.

 

First - disconnect the hard drive that isn't being used to boot/store the OS (disconnect both cables) and try again.

You can also try to reinstall Windows on the lone hard drive (if the other one was the problem - then the install should go well.  If not, then there's other things to look at).

 

You can also run a hard drive diagnostic on both drives ( http://www.carrona.org/hddiag.html )

 

Also, try the bootable memory test here:  http://www.carrona.org/memdiag.html

 

If able to get into Windows, try the rest of the free diagnostics here:  http://www.carrona.org/hwdiag.html


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users