Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop won't connect to internet


  • Please log in to reply
3 replies to this topic

#1 mialt420

mialt420

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:49 AM

Posted 30 September 2016 - 03:43 PM

I have an HP 15 laptop running Windows 10 and I can't connect to the Internet (WIFI through landlord), however my phone will. I tried connecting at my friend's house and at work and it connected both times, no problems. I tried restarting, restoring, resetting the WIFI adapter, and scanned for any malware using Windows Defender which didn't find anything wrong. I am familiar with how computers work, but I don't know enough to figure out what's wrong. Can someone please help!! Thanks

BC AdBot (Login to Remove)

 


#2 xAnti_HerOx

xAnti_HerOx

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Los Angeles
  • Local time:03:49 AM

Posted 03 October 2016 - 12:46 PM

Hey Mia, 

 

Try Deleting the Network Profile and Recreate it. 

Since you are able to connect to other networks just fine, it sounds like there is some very specific issue between your system and the Wireless Network.

How To: http://kb.netgear.com/app/answers/detail/a_id/29889/~/how-to-delete-a-wireless-network-profile-in-windows-10


4mKMIUp.jpg

 

"The human spirit must prevail over technology". -Albert Einstein 


#3 mialt420

mialt420
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:49 AM

Posted 08 October 2016 - 09:56 PM

Thanks xAnti_HerOx, I deleted the Network profile and recreated it like you said and I'm not having any problems connecting now.  :thumbup2:



#4 xAnti_HerOx

xAnti_HerOx

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Los Angeles
  • Local time:03:49 AM

Posted 09 October 2016 - 10:45 AM

Glad to hear that. Thanks for the Update! 


4mKMIUp.jpg

 

"The human spirit must prevail over technology". -Albert Einstein 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users