Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dual channel not working with new 4gb ram, (or in any b slot)


  • Please log in to reply
1 reply to this topic

#1 Toshk

Toshk

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:07 PM

Posted 30 September 2016 - 03:16 PM

Processor: i7 2600k

Motherboard: Asus P8P67 pro rev3.1 Bios: 3602

graphics: rx 480

Power: OCZ700SXS (700W)

Windows: 7 Ultimate 64 bit

 

Summarized problem:  

New 4gb sticks only work in single channel mode in slots a1 and b2.   Installing in slot a1,b1 or a2,b2 or in any b slot causes no post. Previous memory works fine in any configuration either single channel in each slot or dual channel in a1,b1 or a2,b2

 

Full description:

 

So the memory i originally bought with the pc is : G-Skill Ripjawsx F3-17000CL9D-4BGXL (2 x 2gb)

  • This works perfectly in dual channel mode and it works both in slots a1,b1 and a2,b2. The sticks also work in each slot on their own in single channel mode

  • I bought some new sticks: Ripjawsx F3-14900CL9D-8GBXL (2 x 4gb)

When i put these into slots a2,b2 (as recommended by the motherboard manual) i get no POST, the mem lights stays solid red. I try pressing the MEMok button on the mobo and it cycles through the different tests/modes it has and resets multiple times but it always ends up with a solid red light and no POST.

Slots a1,b1 also have the same results.

A single 4gb stick will work in slots a1 or a2 but not in b1 or b2.

Both sticks work together placed in slots a1 and a2 and show up as single channel

  • about a year ago i first tried upgrading the mem with some team vulcan 16gb (2 x8gb) and had the exact same problems, this memory is now in my fathers pc on a long term loan which i doubt i will see again :P (it works perfectly fine there in dual channel mode)

  • I cannot get into bios as there is no post when i have both sticks in dual channel mode

  • With one stick in i have tried playing around with the bios and it seems to make no difference: changed to XMP, MANAUAL OR AUTO with no difference, and set the timing to exactly how they are stated on the sticks themselves.

One thing i notice is that whenever i change the bios settings for the memory and then switch off and install a new stick, the computer switches off within 2 seconds of switching on and then resets and tries again until it gets to the same stage of just a solid red mem light.

  • I cant understand why the 2gb stick is working fine in slots b1 and b2 but not the 4gb or 8gb. It makes me feel like i'm missing something obvious.

  • (i realize that none of my mem sticks are in the motherboards QVL, but since the mobo is almost 5 years old, all those tested mems are discontinued and nearly impossible to get)

  • The two g skill mems are supposedly tested in my mobo as it states they are compatible with it on the mem page.

 

 

I have added a bunch of screeshots from bios and cpu-z if that helps

 

 

Any help is much appreciated.

 

Thanks

 

Attached Files



BC AdBot (Login to Remove)

 


#2 jonuk76

jonuk76

  • Members
  • 2,140 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wales, UK
  • Local time:07:07 PM

Posted 01 October 2016 - 06:10 AM

It sounds like you have tried most things already.  The timings shown in the CPU-Z shots are quite "aggressive" IMO (you are using an XMP profile).  I would try to get it running at 800 mhz 11-11-11-28 @ 1.5v.  Or even 667 mhz at the same timing.

 

Note, the memory controller on this generation of hardware is on the CPU itself rather than the motherboard.  The processor only officially supports DDR3-1066 and DDR3-1333.  Thinking about it, the JEDEC profiles shown in CPU-Z don't have a 667 mhz profile shown.  This is probably because the memory is newer and really intended for current hardware (which officially supports DDR3-1600 and beyond).  My guess is that the motherboard is failing to POST with the set timing in dual channel, then when it appears to shut off and restart, is looking for a fallback setting from the memory's SPD chip.  However, the memory doesn't have a suitable fallback setting in the SPD (e.g. a DDR3-1333 setting (667mhz)), so it just fails to start.

 

Anyway that's a hunch.  This sort of thing can be a headache...


Edited by jonuk76, 01 October 2016 - 06:25 AM.

7sbvuf-6.png





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users