Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot open game anymore


  • Please log in to reply
16 replies to this topic

#1 araragi

araragi

  • Members
  • 178 posts
  • OFFLINE
  •  
  • Local time:07:23 PM

Posted 30 September 2016 - 01:48 PM

The game I want to open is called "Elsword". I am running a custom build computer with Windows 10. Elsword used to be able to open fine on this Windows 10 computer, but after a few memory crashes I realized Elsword could not open properly.

It opens for a split second, then closes without any error. I already asked for help on the game's support website, however it doesn't seem that they are coming to a solution.

I am using  AMD Radeon R9 380 series (GPU) and I am not overclocking anything. My GPU and Windows 10 is both installed to the latest driver

DirectDraw Acceleration, Direct3D acceleration, AGP Texture Acceleration is enabled.

Because I remember Elsword once telling me "Failed to create Direct 3D device" so I checked forums and they told  me to check if my Direct3D was enabled and it was enabled.

I also remember Windows asking me if this program ran correctly, I don't remember what I pressed but I ended up reinstalling and the program still doesn't work correctly.

 

Most oftenly, Elsword just opens and closes without any warning. What is the problem?


Edited by araragi, 30 September 2016 - 01:50 PM.


BC AdBot (Login to Remove)

 


#2 Kilroy

Kilroy

  • BC Advisor
  • 3,286 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:01:23 PM

Posted 02 October 2016 - 10:11 AM

Have you tried updating your video drivers?



#3 araragi

araragi
  • Topic Starter

  • Members
  • 178 posts
  • OFFLINE
  •  
  • Local time:07:23 PM

Posted 02 October 2016 - 08:35 PM

Kilroy, on 02 Oct 2016 - 11:11 AM, said:

Have you tried updating your video drivers?

 

Video driver is the same as GPU right?

If so, yes I went to the site and downloaded the program that searched for the latest driver for me to download.


Edited by araragi, 02 October 2016 - 08:37 PM.


#4 araragi

araragi
  • Topic Starter

  • Members
  • 178 posts
  • OFFLINE
  •  
  • Local time:07:23 PM

Posted 13 October 2016 - 11:11 PM

bump.



#5 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:09:23 PM

Posted 14 October 2016 - 04:09 AM

Run the game as administrator.
Run the Control Panel ---> Troubleshooting --> Programs --> Program Compatibility Troubleshooter.



Share your knowledge. Its a way to achieve immortality.
- Dalai Lama

 

 


#6 araragi

araragi
  • Topic Starter

  • Members
  • 178 posts
  • OFFLINE
  •  
  • Local time:07:23 PM

Posted 18 October 2016 - 05:10 PM

I used perfmon /report to check why the game crashed. But perfmon doesn't look like it was notified or any errors in the game..

So I just noticed that there were some problems and fails in the perfmon. Would any of my perfmon problems cause the error where my game just opens then closes after 1 sec?



#7 Ignisinitium

Ignisinitium

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:23 PM

Posted 18 October 2016 - 11:47 PM

What game are you trying to play?

#8 araragi

araragi
  • Topic Starter

  • Members
  • 178 posts
  • OFFLINE
  •  
  • Local time:07:23 PM

Posted 23 October 2016 - 11:00 AM

Game is called Elsword.

I also have a couple of other problems such as tabs in internet explorer freezing (only one tab), I can open a new tab and it works fine. This happens 1/10 of the time.

Also, sometimes the Menu bar in Internet Explorer turns completely white and my tab is blank. But if I drag the tab out, the tab would work fine again.



#9 araragi

araragi
  • Topic Starter

  • Members
  • 178 posts
  • OFFLINE
  •  
  • Local time:07:23 PM

Posted 28 October 2016 - 01:48 AM

bump ...



#10 araragi

araragi
  • Topic Starter

  • Members
  • 178 posts
  • OFFLINE
  •  
  • Local time:07:23 PM

Posted 28 October 2016 - 11:56 PM

FreeBooter, on 14 Oct 2016 - 05:09 AM, said:

Run the game as administrator.
Run the Control Panel ---> Troubleshooting --> Programs --> Program Compatibility Troubleshooter.

I have tried that already. I tried running as administrator, low resolution, the color one, Windows 7. None of them did anything useful.

Also, this part of the launcher is cut off. http://puu.sh/rZgpZ.jpg What can this mean?

I realized I may not have specified the problem well enough.

What happens is when I run the game as administrator or normally, gameguard would come out and finish loading, then after that a black screen (supposed to be login screen) comes out and then it just disappears without showing any errors.

Apparently trying the compatibility isn't working, updating graphics card isn't working and updating directx isn't working either.

Here is my dxdiag.

http://puu.sh/rZgyb.png

http://puu.sh/rZgzp.png

I didn't show the sound because I don't think it's necessary.

 

I'm not sure if this is related but my computer also has another problem though, with internet explorer. Sometimes the tab I am using would suddenly go blank and  most of the time, if I drag the tab out I can use it again. However, if I just create a new tab when one tab went blank, the new tab would also be blank. So the solution was to open a new window of Internet explorer or make one of the tabs into a new window.

No this was not the solution to my original problem. I still cannot open Elsword and I found a forum with a user using Windows 8.1 experiencing the same exact problem as mine. That user's forum page remains unanswered, so I have not gotten any hints from there except the fact that it may not be a problem with Windows.

 

I would gratefully do any hardware or software troubleshooting that can solve this problem, so please someone give me a solution!


Edited by araragi, 28 October 2016 - 11:58 PM.


#11 araragi

araragi
  • Topic Starter

  • Members
  • 178 posts
  • OFFLINE
  •  
  • Local time:07:23 PM

Posted 29 October 2016 - 12:37 AM

My game won't open. I would like to test if reinstalling Windows would solve the problem however I do not actually want to "reinstall" it.

Instead I plan on turning my HDD which is currently storage into Windows then running the game from my SSD or just reinstalling the game onto the HDD to test if the game would work.

Would this plan work? I plan on using the same Windows 10 disc I have used for my OS SSD.

Would I need to format and delete all data on the HDD to install Windows 10 on it?

 

I am still unsure if this is necessary, but I have already opened many forums to troubleshoot the problem with the game and it's just not working.

 

 



#12 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,263 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:11:23 AM

Posted 29 October 2016 - 09:33 AM

Have you tried to download the game, uninstall the game which is installed, then install the new download?

 

If this problem is the only problem you are experiencing I would believe that the problem is with the program itself, it's possible that the program has become corrupted.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#13 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,209 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:07:23 PM

Posted 29 October 2016 - 04:55 PM

Two other topics on essentially the same topic have been merged into this one on the basis of 'One problem, one topic'.

 

Chris Cosgrove



#14 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:09:23 PM

Posted 29 October 2016 - 05:16 PM

The Fix IE Utility v 1.0. This freeware portable utility re-registers all the concerned dll & ocx files required for the smooth operation of Internet Explorer.


Edited by FreeBooter, 29 October 2016 - 05:18 PM.


Share your knowledge. Its a way to achieve immortality.
- Dalai Lama

 

 


#15 araragi

araragi
  • Topic Starter

  • Members
  • 178 posts
  • OFFLINE
  •  
  • Local time:07:23 PM

Posted 08 November 2016 - 04:19 AM

After a while, I have finally managed to solve the problem.

So what I did was change my user account's user name. It was in an foreign language and so I changed it to English since I am playing Elsword NA.

All the sudden.. I can open Elsword again!

Well, that was a solution that was quite surprising. Can anyone explain how that worked?

 

I am still having problems with this game though, the game goes to 1-15 fps during some fights and I don't think this should be happening.

 Here are some of my specs through MSI afterburner. http://puu.sh/savJL.png Although these may not be my full specs, I believe my computer does not have spec problems because it used to run Elsword along with other games fine. (this paradise was about 5 months ago)

The reason why I am using MSI afterburner is because I found an forum 1 year ago about how the Driver update "Crimson" from AMD has problems such as their power saving thing.

Though, I heard that crimson's problems are already solved now. Yet I am still having this lag.. I think I should also note that it is not random lag, it's only when mobs are spawning and things like that are causing me to lag.

My temps are fine, GPU is 51 C. I tried overclock, but Elsword was a game that I was able to run fine in the past without overclocking.

 

I have tried reinstalling the video drivers,

disabling startup programs via msconfig (which I believe made it slightly better),

sfc scan (found nothing),

avg anti virus scan (found no viruses),

malwarebytes anti malware scan (no malware),

reinstalling game (did absolutely nothing besides waste time)

restarting computer,

clear up at least 15% of space in HDD

made sure temperature of everything in my system is not high (speed fan)

checked if HDD had problems using HD tune.

Disabled ULPS on MSI afterburner (which I also believe made it 'slightly' better)

Increased Core Clock by approximately 50 MHz (seemed to have done nothing)

Tried chkdsk /f /r and I think it has fixed something since it was stuck at 28% for quite a while. Though did not solve Elsword fps lag.

 

Yeah, so I have tried a lot of things already and they had no significant impact on my problem.

If I have forgotten to try something, please tell me! I am willing to try most solutions.

 

I should also say that Elsword is the only game I play that lags.

My other games, League of Legends and osu! doesn't lag like this.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users