Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Defender won't let me enable Emsisoft


  • Please log in to reply
3 replies to this topic

#1 kooky500

kooky500

  • Members
  • 134 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Colorado, USA
  • Local time:04:08 AM

Posted 29 September 2016 - 08:27 PM

So, recently I had to help my parents install Emsisoft, but after I installed it I noticed that under the Security and Maintenance tab in the control panel 'Windows Defender' is still active as the anti-virus and won't let me turn Emsisoft on. Has anyone else had this problem and if so, how did you fix it? :)


Edited by kooky500, 29 September 2016 - 08:28 PM.


BC AdBot (Login to Remove)

 


#2 xAnti_HerOx

xAnti_HerOx

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Los Angeles
  • Local time:04:08 AM

Posted 03 October 2016 - 11:21 AM

Hello Kooky500 ,

 

Try Turning Off Windows Defender From the Settings and see if the Emsisoft Software Automatically Enables as Your Active Protection. 


1.  Open Settings " WindowsKey + i ",  Click/Tap on the Update And Security icon

2. Click/Tap on Windows Defender on the left side

3. Turn off Real-time Protection on the right side.


Edited by xAnti_HerOx, 03 October 2016 - 11:23 AM.

4mKMIUp.jpg

 

"The human spirit must prevail over technology". -Albert Einstein 


#3 kooky500

kooky500
  • Topic Starter

  • Members
  • 134 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Colorado, USA
  • Local time:04:08 AM

Posted 03 October 2016 - 02:16 PM

Awesome, worked like a charm. Thanks :)



#4 xAnti_HerOx

xAnti_HerOx

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Los Angeles
  • Local time:04:08 AM

Posted 03 October 2016 - 02:24 PM

Glad to Hear it! 


4mKMIUp.jpg

 

"The human spirit must prevail over technology". -Albert Einstein 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users