Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"wpad.browser.securityinfo" Blocked by MBAM


  • This topic is locked This topic is locked
4 replies to this topic

#1 badger225

badger225

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:06 AM

Posted 29 September 2016 - 08:22 PM

Hi, I'm trying to remove some malware from a relative's computer. Everytime he opens up Google Chrome, Malwarebytes stops a "wpad.browser.securityinfo" site from opening up on this computer. I've run a full Malwarebytes scan but it doesn't detect anything. I've attached the FRST and Addition logs for your review.

 

Thank you!

Attached Files



BC AdBot (Login to Remove)

 


#2 nasdaq

nasdaq

  • Malware Response Team
  • 40,238 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Montreal, QC. Canada
  • Local time:07:06 AM

Posted 01 October 2016 - 09:27 AM

Hello, Welcome to BleepingComputer.
I'm nasdaq and will be helping you.

If you can please print this topic it will make it easier for you to follow the instructions and complete all of the necessary steps in the order listed.
===

Press the windows key Windows_Logo_key.gif+ r on your keyboard at the same time. This will open the RUN BOX.
Type Notepad and and click the OK key.
Please copy the entire contents of the code box below to the a new file.
 
start


CreateRestorePoint:
EmptyTemp:
CloseProcesses:

HKLM\...\Run: [InstallerLauncher] => "C:\Users\Connie\AppData\Local\Temp\GZ_INSTALL_0\setuplauncher.exe" /run:"C:\Users\Connie\AppData\Local\Temp\GZ_INSTALL_0\Installer.exe" <===== ATTENTION
SSODL-x32: UPnPMonitor - {e57ce738-33e8-4c51-8354-bb4de9d215d1} -  No File
ShellExecuteHooks-x32:  - {AEB6717E-7E19-11d0-97EE-00C04FD91972} -  No File [ ]
ShellIconOverlayIdentifiers: [00avast] -> {472083B0-C522-11CF-8763-00608CC02F24} =>  No File
ShellIconOverlayIdentifiers-x32: [Offline Files] -> {750fdf0e-2a26-11d1-a3ea-080036587f03} =>  No File
CHR HKU\S-1-5-21-2671336445-4064768349-3193176193-1000\SOFTWARE\Policies\Google: Restriction <======= ATTENTION
HKLM\SOFTWARE\Policies\Microsoft\Internet Explorer: Restriction <======= ATTENTION
HKU\S-1-5-21-2671336445-4064768349-3193176193-1000\SOFTWARE\Policies\Microsoft\Internet Explorer: Restriction <======= ATTENTION
HKU\.DEFAULT\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = hxxp://www.dell4me.com/myway
HKU\.DEFAULT\Software\Microsoft\Internet Explorer\Main,First Home Page = hxxp://www.dell4me.com/myway
FF Plugin: @microsoft.com/GENUINE -> disabled [No File]
FF Plugin-x32: @java.com/JavaPlugin -> C:\Program Files (x86)\Java\jre6\bin\new_plugin\npjp2.dll [No File]
FF Plugin-x32: @microsoft.com/GENUINE -> disabled [No File]
FF Plugin HKU\S-1-5-21-2671336445-4064768349-3193176193-1000: @yahoo.com/BrowserPlus,version=2.9.8 -> C:\Users\Connie\AppData\Local\Yahoo!\BrowserPlus\2.9.8\Plugins\npybrowserplus_2.9.8.dll [No File]
FF HKLM-x32\...\Firefox\Extensions: [jqs@sun.com] - C:\Program Files (x86)\Java\jre6\lib\deploy\jqs\ff => not found
CHR Extension: (Chrome Web Store Payments) - C:\Users\Connie\AppData\Local\Google\Chrome\User Data\Default\Extensions\nmmhkkegccagdldgiimedpiccmgmieda [2016-04-04]
CHR Extension: (Chrome Web Store Payments) - C:\Users\Connie\AppData\Local\Google\Chrome\User Data\Profile 1\Extensions\nmmhkkegccagdldgiimedpiccmgmieda [2016-09-29]
CHR Extension: (Chrome Web Store Payments) - C:\Users\Connie\AppData\Local\Google\Chrome\User Data\Profile 2\Extensions\nmmhkkegccagdldgiimedpiccmgmieda [2016-09-29]
S3 catchme; \??\C:\ComboFix\catchme.sys [X]
AlternateDataStreams: C:\ProgramData\TEMP:18750BD1 [145]

End
Save the file as fixlist.txt in the same folder where the Farbar tool is running from.
The location is listed in the 3rd line of the Farbar log you have submitted.

Run FRST and click Fix only once and wait.

Restart the computer normally to reset the registry.

The tool will create a log (Fixlog.txt) please post it to your reply.
===

Reset Chrome...
Open Google Chrome, click on menu icon google-chrome-setting-icon.png which is located right side top of the google chrome.
 
Click "Settings" then "Show advanced settings" at the bottom of the screen.
 
Click "Reset browser settings" button.
 
Clear your cache and cookies
https://support.google.com/chromebook/answer/183083?hl=en

Restart Chrome.

====

Please post the Fixlog.txt and let me know if the problem persists.

#3 badger225

badger225
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:06 AM

Posted 01 October 2016 - 11:09 AM

Hi, thank you for your assistance. I performed your above steps, and the problem persists. I've attached fixlog.txt.

Attached Files



#4 nasdaq

nasdaq

  • Malware Response Team
  • 40,238 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Montreal, QC. Canada
  • Local time:07:06 AM

Posted 02 October 2016 - 08:56 AM



Please check the proxy settings in Internet Explorer.

On IE menu bar select Internet Options > Lan Settings > Under the Proxy server box > Uncheck the "Use of proxy ..."

Click the OK button or the Apply button if available.

Next,

Click the StartBtn.gif button. In the Search box, type Command Prompt, and then, in the list of results, double-click Command Prompt.

at the cursor type:
ipconfig /flushdns <-- (A space between g and / is needed)

ipconfig /release

repeat with
ipconfig /renew

Then hit Enter, type Exit, hit the Enter key.

You may need to run CMD - Command Prompt on Vista - Windows 7/8 with Elevated Privilege
http://www.bleepingcomputer.com/tutorials/windows-elevated-command-prompt/
<<<>>>


Restart the computer normally.

Let me know if the problem persists and which browsers are compromised.

#5 nasdaq

nasdaq

  • Malware Response Team
  • 40,238 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Montreal, QC. Canada
  • Local time:07:06 AM

Posted 08 October 2016 - 09:14 AM

Are you still with me?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users