Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Logs in for split second, welcomes me then force signs me out


  • Please log in to reply
No replies to this topic

#1 hcanning

hcanning

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:07:22 AM

Posted 27 September 2016 - 03:11 PM


Hi,
I have Windows 10 Pro pcs on a network and 1 pc only will not allow me to login using my active directory login. I input my user and pass on this 1 win 10 pc, it appears to accept it and then immediately signs me out. I deleted the user folder in the C: thinking the folder corrupted but issue persists. I can login using same credentials on the other pcs hassle free. I have 40gb free on the problem pc too. Any ideas of fix?
Thanks


Edited by hamluis, 01 October 2016 - 11:33 AM.
Moved from W10 Discussion to W10 Support - Hamluis.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users