Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Why am I getting "(71) Protocol error"?


  • Please log in to reply
No replies to this topic

#1 kennethnggg

kennethnggg

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:11:29 AM

Posted 27 September 2016 - 08:09 AM

So I have been getting this weird error when I am trying to download some files from a site. It's a trusted site where I download Addons for my games.

 

The first time it happened, it actually happened on the client that I usually download my Addons from. It was giving me errors so I decided to go to the website and download as I suspected that the client was down. So when I tried to download the file from the website, this happened:

 

Capture.JPG

 

 

Some things to note:

1) Started about a few days ago. Not exactly sure when. The client and downloading from the site has been working well before this happened.

2) It is really weird that I am receiving this error in Chinese. I don't frequent chinese sites so this came as a surprise.

3) None of my friends are getting this error - so I am assuming I am the only one getting affected.

4) Scoured Google and no one else seemed to be having this issue. The (71) Protocol error seems to occur when people are playing with proxies, which I am not aware that I am using any.

5) Downloading other stuff doesn't give me the issue - only downloading from this site.

 

Things that I have tried and did not work:

1) Turning off my Windows Firewall

2) Restarting my modem

3) Using another browser to download (I am using Firefox now)

4) Deleted all my temporary files

5) Cleared all my cache

 

Hope to get some resolution for this! Not sure if this is the right forum to post too.

 

Kenneth


Edited by kennethnggg, 27 September 2016 - 08:10 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users