Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Cannot turn Hibernate back on - W10 Anniversary update

  • Please log in to reply
No replies to this topic

#1 scoob101


  • Members
  • 1 posts
  • Local time:04:08 PM

Posted 27 September 2016 - 06:41 AM

Just successfully updated my Transformer T100HA to the Anniversary update. In order to get enough disk space to perform the update, I disabled hibernation with POWERCFG /h off from the command line, which disabled hibernation, deleted the hibernate file and gave me enough space to upgrade.

Now I`m successfully on the anniversary update, I simply cannot get Hibernation to turn on again. Heres what I`ve tried to far,


  • Registry change (used guide from TenForums) - tried both the .REG file and updating manually.
  • POWERCFG /h ON from and elevated command line
  • Full system reset / wipe drive from settings

After trying all this, Still I cant see the option to hibernate in advanced power options!

When I look in power options the hibernation option is simply not there any more.

Really appreciate some help as I`ve run out of ideas. thanks!

BC AdBot (Login to Remove)



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users