Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vensmile Questions


  • Please log in to reply
1 reply to this topic

#1 blast1987

blast1987

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:53 AM

Posted 26 September 2016 - 03:13 PM

Mod Edit:  Split from http://www.bleepingcomputer.com/forums/t/585210/vensmile-w10-with-z3735f-for-win81-to-configure-for-windows-xp-professional - Hamluis.

 

Hello.. i just wanted to know...

have you ever solved this? i have the same identical problem, every USB device i try my vensmile ignores it and boot straight into preinstalled windows 10

 

I have disabled secure boot.

 

I've tried unetbootin with various linux distros, i've tried rufus with linux, rufus with windows... i've tried MediaCreationTool.exe official from microsoft to try to reinstall win10

 

Noone of the methods descripted above worked, the device boot straight into preinstalled Windows10

 

Can you help me format this device?


Edited by hamluis, 26 September 2016 - 03:29 PM.
Moved from XP to Internal Hardware - Hamluis.


BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,432 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:53 PM

Posted 26 September 2016 - 04:20 PM

Is there a setting in UEFI or BIOS called FastBoot or Quickboot? If so then disable it. Also, you cannot boot XP 32bit on a UEFI computer if there is no Legacy or CSM boot options. In the other thread there was a UEFI setting listed as Force 8.1. Do you have a Force setting and can it be disabled.

 

Is Windows 10 on the computer 32bit? In regards to Force see this thread

 

See post #7 in the BC thread. If you are booting linux make sure you have the correct setting.

 

Is Windows 10 on the computer 32bit? In regards to Force see this thread






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users