Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How to start up Averatec series 1000 after deleting driver.


  • Please log in to reply
5 replies to this topic

#1 mange1234

mange1234

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia Beach, Virginia, USA
  • Local time:08:54 AM

Posted 26 September 2016 - 11:54 AM

Recently, I mistakenly erased some drivers from my Averatec Series 1000N, 10.5 inch computer. Now, can not accessed my computer.

 

Can anyone please help me. I have struggled with this for manyhours.

 

The Averatec computer originally came with Windows XP. But, I upgraded to Vista. In doing so, I could not get on the internet.

 

Then, started trouble shooting and really screwed things up.

 

I can get several Windows such as BIOS and Safe Start, etc. But, just cant boot up.

 

This computer does not have a CD Drive, so can't install a disk.

 

I tried programing a Thumb drive with Rufus to try to recover, but that  failed.

 

Is my computer done for?

 

Any help will be greatly appreciated.

 

Mike

 

 



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 22,651 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:09:54 AM

Posted 26 September 2016 - 01:30 PM

Just a couple of questions.

 

Do you need data off the hard drive?

 

What do you use this computer for, basic browsing and email?

 

Can you boot into safe mode?

 

Tap F8 at boot and select Last Known Good Configuration. See if that work.

 

Do you still have the Vista Install Disk?

 

Averatec filed for Chapter 7 bankruptcy in 2012 so there will be no support site available.



#3 mange1234

mange1234
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia Beach, Virginia, USA
  • Local time:08:54 AM

Posted 26 September 2016 - 03:10 PM

Just a couple of questions.

 

Do you need data off the hard drive?

 

What do you use this computer for, basic browsing and email?

 

Can you boot into safe mode?

 

Tap F8 at boot and select Last Known Good Configuration. See if that work.

 

Do you still have the Vista Install Disk?

 

Averatec filed for Chapter 7 bankruptcy in 2012 so there will be no support site available.

 

Hey Thanks for responding,

 

To  answer your questions:

 

1. No, I do not need the info on my hard drive.

 

2. I just use the computer for surfacing the web.

 

3. I can boot to safe mode.

 

4. I clicked F8 and tried last good configuration. I tried all in that mode and all clicks take me back to window saying missing windows driver.

 

5.  I don't have the install disk. Also, this computer has no CD Drive.

 

Mike

 

 



#4 JohnC_21

JohnC_21

  • Members
  • 22,651 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:09:54 AM

Posted 26 September 2016 - 03:47 PM

If you can enter safe mode have you tried doing a System Restore to a date just before the problem?



#5 mange1234

mange1234
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia Beach, Virginia, USA
  • Local time:08:54 AM

Posted 27 September 2016 - 11:15 AM

If you can enter safe mode have you tried doing a System Restore to a date just before the problem?

I can't boot up on safe mode



#6 JohnC_21

JohnC_21

  • Members
  • 22,651 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:09:54 AM

Posted 27 September 2016 - 11:26 AM

Just to clarify, in your post #3 you said. 

 

3. I can boot to safe mode.

 

Did anything change?

 

In your first post you said you can get a Safe Start Window. Can you explain what this window is for?

 

Do you have an exact model number for the computer? It should be on a sticker in the battery compartment or on the bottom of the computer.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users