Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New Router Speeds


  • Please log in to reply
5 replies to this topic

#1 wilson14

wilson14

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:48 AM

Posted 26 September 2016 - 07:35 AM

Time Warner Cable recently upgraded my area to 300mbps internet. I'm receiving 350mbps on my desktop when connected directly to my Arris Surfboard AC1900 modem and router. 

My iPhone 6 is only pulling 60mbps speed test when on the 5G band of the router when I am right beside it. I know my phone supports the ac standard and so does my router. From what I've read, the iPhone 6 supports speeds up to 280mbps. I don't expect to receive those, but I was expecting at least 100mbps. Are there some settings I need to change? I just purchased this modem and router to support the speed upgrade and don't want that money to be wasted. 

Any help is appreciated.



BC AdBot (Login to Remove)

 


#2 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:06:48 AM

Posted 26 September 2016 - 11:51 AM

Apparently this is a common complaint with this phone

 

https://discussions.apple.com/thread/6545103?tstart=0



#3 wilson14

wilson14
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:48 AM

Posted 26 September 2016 - 01:05 PM

Apparently this is a common complaint with this phone

 

https://discussions.apple.com/thread/6545103?tstart=0

 

It's not just with my phone. It's with other wireless devices as well.



#4 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:06:48 AM

Posted 26 September 2016 - 01:54 PM

Always helps to include all of the information.  These other devices connecting via AC or are they using 2.4/5g?



#5 wilson14

wilson14
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:48 AM

Posted 26 September 2016 - 02:02 PM

Always helps to include all of the information.  These other devices connecting via AC or are they using 2.4/5g?

 

They are all using the 5G band.

 

FYI -  I also turned the QoS off and it limited my iPhone to 30mbps. I have used other devices and none of them are reaching speeds over 70 either. The security is WPA2-PSK AES as I have pretty modern technology.

I also have the Wi-Fi Band Steering performance enhancements turned off as well. I also tried turning off the Airtime Quality Prioritization and it didn't seem to help either.



#6 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:06:48 AM

Posted 26 September 2016 - 03:25 PM

What happens if you set the router to defaults and do a basic config?  My concern is something is tweaked in the router which is limiting.

 

Wired will always be better than wifi due to wifi's overhead






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users