Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sound distortion and overall slow motion when wifi on?


  • Please log in to reply
1 reply to this topic

#1 resertedlab

resertedlab

  • Members
  • 143 posts
  • OFFLINE
  •  
  • Local time:10:58 AM

Posted 25 September 2016 - 06:32 PM

I've noticed the last couple of weeks eveytime i am watching a video on youtube or anything like that or a movie on my laptop (Dell Inspiron) terrible distortion of sound happens everytime i try to open some site while the movie/video is playing? Sometimes when i switch the wifi on while watching videos the sound becomes extremly distorted to a point i need to shut down the volume. Also the mouse gets super buggy and it gives me hard time even to click X to close the additional web site? At first i though it could be something with the sound card but can that also distorts the mouse? It only happens when the internet connection is on and when something additional like visiting web site while video is being played. I dont think its problem with Flash Player either because the same happens when i watch soething on GOM player for example? Any suggestion what is causing this? 

 

Thank to all who response



BC AdBot (Login to Remove)

 


#2 resertedlab

resertedlab
  • Topic Starter

  • Members
  • 143 posts
  • OFFLINE
  •  
  • Local time:10:58 AM

Posted 25 September 2016 - 06:59 PM

Also my CPU (Intel Core i7) goes up to 100 everytime i switch wifi on and off and when i combine watching video and visiting web sites. I tried to check for any background processes while the internet connection is on but i could not find anything disturbing, however i noticed most Windows Host Local and network services (they are about 10-12 of them) start to take up to 20-30 % of the CPU each when i recconect to the wifi






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users